vagant

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • vagant
    Member

    Re: Administrator is denied to send using SMTP/POP3 configuration in outlook.

    But how it is possible that I am not able to do that only by using administrator account? I can do it using users account…

    Strange stuff… :roll:


    vagant
    Member

    Re: Administrator is denied to send using SMTP/POP3 configuration in outlook.

    Greetings again!

    Thank you for your answers. No, the problem is that I am an external administrator. So I want to recieve administrators mails on some SBS servers located on some companyes I work for. So POP3 is working. I recieve reports every day but I am not able to send using administrative username and password (which works for POP3 connection). It is quite strange to me… Becouse I am able to send if I use some other username and password – for example if I create new user in SBS and use it’s credentials…

    And yes, in the company we are using Exchange and Outlook with all functionalities… I would like to use in this “old fashion way” only for geting reports on my personal computer at home…

    Thanks again!
    Luka


    vagant
    Member
    in reply to: Unable to send mail using SMTP and administrative account #248953

    Re: Unable to send mail using SMTP and administrative account

    No, I am not using nothing that could interfer with SMTP/POP3. As I said. It works if I use another username and password of one of my users. And I tried this on multiple servers. On 4 Windows 2003 SBS and 1 Windows 2003 enterprise. I just can nott send e-mail.
    I checked the connection using ethereal and there is a stream and I am getting NTML authentication failed.

    Pop3 works. Today I got all reports from SBS servers.

    Thank you,
    Luka

    PS. I would not like to use RPC over HTTP (it works for other users) becouse I would like to use Outlook Express just to daily check reports from servers.


    vagant
    Member

    Re: Exchange 2003 after upgrading to SP2 – error http_500 on mobile devices

    Just try using the MS article I have posted in my recent post.

    Vagant


    vagant
    Member

    Re: Exchange 2003 after upgrading to SP2 – error http_500 on mobile devices

    Folow this: http://support.microsoft.com/default.aspx?kbid=817379

    And wait a minute or two after restarting IIS. If you will try to start synchronization to quick you will get the same old error (500 on 403)


    vagant
    Member
    in reply to: activesync & exchange sp2 #248950

    Re: activesync & exchange sp2

    If you use SBS or something…

    I folowed this “HOW TO” to solve this problem but remember to wait a minute or two after IIS restart. If you try just after IIS restart it might not work. I was looking for solution for a week becouse I tried to fast.

    http://support.microsoft.com/default.aspx?kbid=817379


    vagant
    Member

    Re: Exchange 2003 after upgrading to SP2 – error http_500 on mobile devices

    Not working… I am without ideas…


    vagant
    Member

    Re: Exchange 2003 after upgrading to SP2 – error http_500 on mobile devices

    I had the same problem this morning. However, I had to fix OWA as it appears the service pack 2 wrote over the logon.asp. I was receiving the “domain/user” instead of just user again on my form based login page. Fortuanetly, I backed up the server and restored the logon.asp and that problem was resolved.

    I did not have souch problem. My OWA is working as before. Strange…

    For the issue of receiving the HTTP_500 error:

    In the IIS, Directory Security I choose Edit “Authentication and access control”
    and checked the box next to: Integrated Windows Authentication, Digest authentication for windows servers (optional) and Basic authentication. Default domain:

    When I did Digest authentication my OWA, Outlooks and stuff stopped to work. I had to remove this option.

    I am concerned about the “Basic Authentication” because of the password is sent in clear text. I am not sure of the settings before this upgrade to sp2. Try this and post back your results. Also, if you know of a way to get around checking the Basic authentication or the fix you found.

    I was able to make OMA working again (using basic authentication / I had that before (and it is set as default on let say Windows 2003 SBS)) but I have still problems with my mobile devices. Still HTTP_500.

    OMA Config:
    Right click on OMA in Default Web Site
    Properties
    Directory security
    Authentication and access control / Edit
    DISABLE anonymus access
    ENABLE Basic authentication
    Default domain:
    Realm: EMPTY

    It woks now.
    Any ideas about my mobile settings? As I have said. On my mobile devices I have the server certificate and I am connecting using SSL on my MOBILE. I used certchk to disable certificate checking.

    Log on my device shows:

    Client
    Microsoft-server active synch user…
    MS-ASProtocolVersion: 2.0

    Server response:
    HTTP/1.1 200 OK
    MS-ASProtocol commands:
    Sync, SendMail, SmartForward…
    MS-ASProtocol Version: 1.0.2.0.2.1…

    Client request:
    POST
    Microsoft-Server-ActiveSync?User=username&Device…

    Server response:
    HTTP/1.1 500 Internal server error


    vagant
    Member

    Re: Exchange 2003 after upgrading to SP2 – error http_500 on mobile devices

    I did that and now I am able to authenticate but I get a strange page where no icons are loaded. It is something like OWA but the icons are not shown – as they are missing. Mobile device still geting error HTTP_500. (testing with internet explorer – [url]http://domain/exchange-oma[/url]) Before service pack 2 I was able to get to the oma page (with the warning that my client is not compactible but it worked…)

    Can you tell me if I am forced to have the server certificate on my PDA? Even if I am using crtcheck.exe set to off? (I had that before.) And should I use SSL connection on my Mobile?

Viewing 9 posts - 1 through 9 (of 9 total)