topper

Forum Replies Created

Viewing 30 posts - 1 through 30 (of 754 total)
  • Author
    Posts
  • Avatar
    topper
    Participant
    in reply to: Exchange 2010 EMC Connection failure #234962

    Re: Exchange 2010 EMC Connection failure

    So are your exchange servers also Domain Controllers?

    Exchange heavily relies on GC’s but they themselves do not need to hold the role. Ensure that the server that is not working is in the correct site, and DNS etc is all configured correctly.

    Topper

    Avatar
    topper
    Participant
    in reply to: Exchange 2010 EMC Connection failure #234961

    Re: Exchange 2010 EMC Connection failure

    “the computer is not in a site.”

    Have you double checked to ensure your AD sites are correctly configured and the IP Address on the Exchange Server is correct and correlates to the correct AD Site?

    Avatar
    topper
    Participant
    in reply to: Removing rights from a stand alone computer on a domain #234960

    Re: Removing rights from a stand alone computer on a domain

    uk_network;277245 wrote:
    If you set the computer with a static ip and don’t include a default gateway then it can’t get out of its local network

    Good idea that, before I read your reply was just going to say firewall rule, but this is easier for the OP.

    Avatar
    topper
    Participant
    in reply to: [ask] Port Forwarding cisco router #234959

    Re: [ask] Port Forwarding cisco router

    You’ve setup a static NAT which basically says all traffic for your outside interface goes to 1 internal server.

    What you need is PAT (Port Address Translation), so that specific ports are diverted to different internal services

    So basically it will look something like the below

    ip nat inside source static tcp 192.168.88.10 80 interface FastEthernet0/0 80
    ip nat inside source static tcp 192.168.88.10 443 interface FastEthernet0/0 443
    ip nat inside source static tcp 192.168.88.11 21 interface FastEthernet0/0 21
    [/CODE][CODE]
    ip nat inside source static tcp 192.168.88.10 80 interface FastEthernet0/0 80
    ip nat inside source static tcp 192.168.88.10 443 interface FastEthernet0/0 443
    ip nat inside source static tcp 192.168.88.11 21 interface FastEthernet0/0 21
    [/CODE]

    Avatar
    topper
    Participant
    in reply to: Relaying/routing emails to internal SMTP (SharePoint) #234958

    Re: Relaying/routing emails to internal SMTP (SharePoint)

    And unless there is a new feature I’m not aware of or have missed in the last 13+ years (quite possible! LOL), then Exchange can’t forward mail to a foldernetwork share.

    Topper

    Avatar
    topper
    Participant
    in reply to: Relaying/routing emails to internal SMTP (SharePoint) #234957

    Re: Relaying/routing emails to internal SMTP (SharePoint)

    Follow the guide basically.

    You will have to use a prefix as per the guide as your exchange org will be authoritative for your mail domain.

    What you could do is create a contact for Sharepoint bound email so that the end user uses yours normal domain (i.e. [email protected]) but then it is forwarded to your prefixed domain setup in the send connector (i.e. [email protected])

    Out bound email from Sharepoint can also be sent from your standard domain providing your receive-connectors allow so, this way users will not see any of the @prefix.

    Topper

    Avatar
    topper
    Participant
    in reply to: Transaction logs folder filling up #234956

    Re: Transaction logs folder filling up

    Cool, glad you got it sorted!

    Avatar
    topper
    Participant
    in reply to: Cisco 1921 Router Config #234955

    Re: Cisco 1921 Router Config

    I personally would not put an established permit on the outside interface.

    I would create a separate acl purely for outbound traffic which you can control easily and then add NTP on.

    interface GigabitEthernet0/0
    ip access-group 101 in

    access-list 101 permit tcp any any eq 80
    access-list 101 permit tcp any any eq 443
    access-list 101 permit tcp any any eq 25
    access-list 101 permit udp any any eq 123

    Avatar
    topper
    Participant
    in reply to: Can the pagefile be smaller than the amount of server RAM? #234954

    Re: Can the pagefile be smaller than the amount of server RAM?

    You could actually get rid of the pagefile technically, but again not best practice and not generally recommended.

    Having a smaller one could work, but without profiling your servers to see what peak load is then we can’t answer whether it is technically a good option.

    As you say having the same is recommended (in fact same + 300MB is the windows default IIRC).

    If your servers have high memory usage then having a much smaller pagefile could cause instability and almost likely application crashes.

    If you have over-spec’d your servers and memory utilization % is low anyway, then you could get away with it.

    Basically all depends on your server utilization!

    Topper

    Avatar
    topper
    Participant
    in reply to: Cisco 1921 Router Config #234953

    Re: Cisco 1921 Router Config

    Hey,

    Are you using PAT because you only have 1 interface address available?

    The extra ACL you mention needs to be applied to the Internal Interface, not the External.

    interface GigabitEthernet0/0
    ip address 192.168.0.254 255.255.255.0
    ip access-group 101 in
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto

    access-list 101 permit tcp any any eq 80
    access-list 101 permit tcp any any eq 443
    [/CODE][CODE]
    interface GigabitEthernet0/0
    ip address 192.168.0.254 255.255.255.0
    ip access-group 101 in
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto

    access-list 101 permit tcp any any eq 80
    access-list 101 permit tcp any any eq 443
    [/CODE]

    Avatar
    topper
    Participant
    in reply to: Transaction logs folder filling up #234952

    Re: Transaction logs folder filling up

    This is all to do with backups (and how you are doing them!)

    Circular logging is not recommended in most scenarios, and basically disables differential and incremental backups.

    If your log files are a few days old it basically means the backups have not been run, when a backup is taken the log files are played into the database, and thus cleared down.

    How are you doing exchange backups?

    Topper

    Avatar
    topper
    Participant
    in reply to: Windows Updates #234951

    Re: Windows Updates

    Sounds like Windows Installer andor .NET Framework are corrupt.

    Re-install Windows Installer

    Also repair .NET Framework from appwiz.cpl.

    let us know.

    Topper

    Avatar
    topper
    Participant
    in reply to: Active Directory Failover Cluster – possible? #234950

    Re: Active Directory Failover Cluster – possible?

    By the sounds of it you only had 1 Domain Controller.

    So best get looking for the backup tapes!!

    Avatar
    topper
    Participant
    in reply to: Exchange 2010 EMC Connection failure #234949

    Re: Exchange 2010 EMC Connection failure

    Is one server working in the DAG and one not or are they both the same?

    What is in the error logs?

    Avatar
    topper
    Participant
    in reply to: two wan redundancy #234948

    Re: two wan redundancy

    Ah ok fair enough, you’ll wan to be looking at RIP or OSFP.

    Avatar
    topper
    Participant
    in reply to: two wan redundancy #234947

    Re: two wan redundancy

    You need some routing protocol to achieve this, i.e OSFP, EIGRP or RIP.

    If the network is to stay this simple then RIP is the easiest to implement, but it’s limited and causes more network traffic.

    Note, if you are implementing dual routers at each site (1 for each WAN) then you would look to use HSRP or VRRP.

    Topper

    Avatar
    topper
    Participant
    in reply to: Exchange 2010 EMC Connection failure #234946

    Re: Exchange 2010 EMC Connection failure

    Did you manage to resolve this with a reboot?

    if 6 services are not starting I imagine exchange itself isn’t working. never mind EMC!

    What about the Management Shell?

    Avatar
    topper
    Participant
    in reply to: DNS and group policy updating problems… #234945

    Re: DNS and group policy updating problems…

    The wait for network only applies to XP.

    what errors do you get in the event log now with the new users? Does it still point to the old path?

    Avatar
    topper
    Participant
    in reply to: Outlook won’t connect! #234944

    Re: Outlook won’t connect!

    What does “get-outlookanywhere” return?

    Avatar
    topper
    Participant
    in reply to: Outlook won’t connect! #234943

    Re: Outlook won’t connect!

    Is BMP-EXCH.metrohmusa.com your external URL for OA then?

    I am guessing that MS have been through your OA config on your CAS?

    Avatar
    topper
    Participant
    in reply to: Outlook won’t connect! #234942

    Re: Outlook won’t connect!

    Ha ha!

    So we’re talking about Outlook Anywhere? I missed that bit!!

    What are the result from the test site?

    https://www.testexchangeconnectivity.com/

    Avatar
    topper
    Participant
    in reply to: Outlook won’t connect! #234941

    Re: Outlook won’t connect!

    Have you got to the decent MS support levels yet or you still with 1st line?

    When you say Internal Users fine etc etc, which exact users are having problems? Have I missed something?

    Avatar
    topper
    Participant

    Re: Can’t install Hyper-V on a Windows Server 2012 Standard Server

    Given we’re still not sure what changes you made, we cannot really help you, just rebuild it scratch and restore your VM’s.

    And go easy on the hardening this time!

    Topper

    Avatar
    topper
    Participant
    in reply to: Need exchange to resolve externally for one domain #234939

    Re: Need exchange to resolve externally for one domain

    I would be surprised if it’s not working now after that!

    Topper

    Avatar
    topper
    Participant

    Re: DC Tombstone lifetime on a 10 users Branch office, 30 users at HQ. Start scracth

    So are you putting a new Domain In and migrating objects across?

    Personally I would demote the Canada DC and run a metadata cleanup, then you have a nice small source domain to work from, then migrate to new Domain or upgrade and install a new DC in the Branch Office.

    I hate re-ip addressing DC’s so again personal preference I would build it in-situ.

    Are you installing an exchange server in the Branch office if so remember
    – Exchange doesn’t support RODC’s
    – In Exchange 2010 you will need a CAS in the same site.

    Avatar
    topper
    Participant
    in reply to: 64/32 Bit Shortcuts #234937

    Re: 64/32 Bit Shortcuts

    Why not go direct to the reg key that states the Processor Architecture?

    HKLMSYSTEMCurrentControlSetControlSession ManagerEnvironmentPROCESSOR_ARCHITECTURE[/CODE][CODE]HKLMSYSTEMCurrentControlSetControlSession ManagerEnvironmentPROCESSOR_ARCHITECTURE[/CODE]

    Avatar
    topper
    Participant
    in reply to: DNS and group policy updating problems… #234936

    Re: DNS and group policy updating problems…

    Can you create a brand new user as see what happens with their re-direction.

    Avatar
    topper
    Participant
    in reply to: Need exchange to resolve externally for one domain #234935

    Re: Need exchange to resolve externally for one domain

    joeqwerty;276833 wrote:
    This question doesn’t make sense. The customer asked you to set up their email on the SBS server but now you don’t want it to be handled by the SBS server. Can you clarify?

    He wants BlackHawk to be managed by the SBS server, not Marin (which is hosted offsite).

    Avatar
    topper
    Participant
    in reply to: Need exchange to resolve externally for one domain #234934

    Re: Need exchange to resolve externally for one domain

    If they are different email domains then it should not have a problem, although it sounds like the Marin email domain has been setup as an accepted domain within Exchange.

    Run this in the Management shell and post the output.

    get-accepteddomain | fl [/CODE][CODE]get-accepteddomain | fl [/CODE]

    Avatar
    topper
    Participant
    in reply to: Need exchange to resolve externally for one domain #234933

    Re: Need exchange to resolve externally for one domain

    What version of Exchange?

    And are they using the same domain name or different?

    Does email delivery work one way but not the other?

Viewing 30 posts - 1 through 30 (of 754 total)