Svenster

Forum Replies Created

Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • Avatar
    Svenster
    Member
    in reply to: OWA in SBS2011 not authorized from the internet #313167

    Re: OWA in SBS2011 not authorized from the internet

    Thanks for the reply. What is UTFW?? can you be a bit more specific?

    Avatar
    Svenster
    Member
    in reply to: Automate Software Updates in Windows 7 Pro #313166

    Re: Automate Software Updates in Windows 7 Pro

    Thanks for the reply. I installed WSUS to solve my problem. I didn’t know that WSUS handles non-microsoft software updates.

    Avatar
    Svenster
    Member
    in reply to: Target account name is incorrect #313165

    Re: Target account name is incorrect

    I solved the problem. It was actually pretty simple, and I feel stupid that I didn’t check this before.

    When the user connects to his wireless home router, the laptop gets exactly the same IP address as the fileserver in the company’s LAN.

    That explains everything…… :oops:

    Avatar
    Svenster
    Member
    in reply to: WSS 3.0 Moving templates between site collections #313164

    Re: WSS 3.0 Moving templates between site collections

    What exactly do you mean with that??

    Avatar
    Svenster
    Member
    in reply to: OWA certificate error after firewall implementation #313163

    Re: OWA certificate error after firewall implementation

    The certificate is issues by NetGear… That can’t be good. When I go to OWA from inside the network, the the certificate is issued by Thawte Server CA.

    The problem lies with the NetGear Prosecure… But what to do about it? :bowdown:

    Avatar
    Svenster
    Member
    in reply to: OWA certificate error #313162

    Re: OWA certificate error

    Ok I understand that, but is it still secure then?

    Avatar
    Svenster
    Member
    in reply to: FTP connection not possible #313161

    Re: FTP connection not possible

    How can I do that?

    Avatar
    Svenster
    Member
    in reply to: FTP connection not possible #313160

    Re: FTP connection not possible

    This is the output of the command:

    TCP 0.0.0.0:21 0.0.0.0:0 LISTENING
    TCP 0.0.0.0:1216 0.0.0.0:0 LISTENING
    TCP 10.0.0.54:25 212.203.12.18:50096 TIME_WAIT
    TCP 10.0.0.54:443 212.78.163.78:20431 ESTABLISHED
    TCP 10.0.0.54:43742 216.49.88.13:80 TIME_WAIT
    TCP 10.0.0.54:43745 216.49.88.13:80 TIME_WAIT
    TCP 10.0.0.54:43746 216.49.88.13:80 TIME_WAIT
    TCP 192.168.0.11:389 192.168.0.11:35921 ESTABLISHED
    TCP 192.168.0.11:1026 192.168.0.11:12167 ESTABLISHED
    TCP 192.168.0.11:3268 192.168.0.11:42122 ESTABLISHED
    TCP 192.168.0.11:12167 192.168.0.11:1026 ESTABLISHED
    TCP 192.168.0.11:35921 192.168.0.11:389 ESTABLISHED
    TCP 192.168.0.11:42122 192.168.0.11:3268 ESTABLISHED
    UDP 127.0.0.1:1217 *:*
    UDP 127.0.0.1:1321 *:*

    The 10.0.0.54 is the outside adres of the gateway-server. It’s directly connected to the ISP-modem. 192.168.0.11 is the inside adres…

    Avatar
    Svenster
    Member
    in reply to: FTP connection not possible #313159

    Re: FTP connection not possible

    On 1 of my servers we use some database software from some company. This software can automaticly send error report to that company via FTP. The FTP connection is somehow blocked.

    To locate the problem I tried to connect to http://ftp.microsoft.com from this server. This doesn’t work either.

    Next I tried to connect to http://ftp.microsoft.com on my gateway server (This happens to be a SBS2003 server). This does work!!

    Conclusion: FTP does only work on my gateway server and not on any other computer or server in the network….

    Hope I discribed the problem more clearly now ;)!

    Greetz Svenster

    Avatar
    Svenster
    Member
    in reply to: FTP connection not possible #313158

    Re: FTP connection not possible

    FTP from and to the SBS server (gateway) is possible.

    FTP from and to the other server and all workstations in the network is not possible.

    Svenster

    Avatar
    Svenster
    Member
    in reply to: FTP connection not possible #313157

    Re: FTP connection not possible

    Telnet to the SBSserver does work. FTP on this server is not the problem, it works. The problem are the servers and workstions behind the gateway server. From there its not possible.

    Avatar
    Svenster
    Member
    in reply to: FTP connection not possible #313156

    Re: FTP connection not possible

    Michael,

    Sorry you’re right…
    I’m running Windows 2003 standard. The gateway server is a SBS2003 server.
    I do use IIS for publishing the company’s website and OWA.

    I just finished moving my SBS server from old hardware to new hardware. Before that FTP was working from every computer or server in the network. Currently I have no firewall or routers configured in the network.

    ISP Modem > Gateway server > Network

    That is how the network looks like at the moment….

    Avatar
    Svenster
    Member
    in reply to: Force remove mailbox from exchange store… #313155

    Re: Force remove mailbox from exchange store…

    Some mailboxes were in use on the old server. Problem is solved now!

    Thanks!

    Avatar
    Svenster
    Member
    in reply to: Unable to send or recieve email… #313154

    Re: Unable to send or recieve email…

    I know I can’t have 2 SBS servers in one network. Last night it rebooted because of that. I quickly set the master roles back to my old sbs and now it doesn’t reboot anymore.

    Port 25 is forwarded correctly. That’s the first thing I checked. Maybe DNS is the problem. I’ll check that tonight…..

    Thanks for the reply again!

    Svenster

    Avatar
    Svenster
    Member
    in reply to: Unable to send or recieve email… #313153

    Re: Unable to send or recieve email…

    I did not remove the old sbs server out of the network. It is still running. The new server should run anyway if all the settings are right.

    Avatar
    Svenster
    Member
    in reply to: Unable to send or recieve email… #313152

    Re: Unable to send or recieve email…

    Yes I did run the wizzard. All settings seem to be the same as on the old server. I did not configure Routing and Remote access yet, is that crusial to let the email server work?

    When I copy the mailboxes back to the old server and set the local bridgehead back, the old server works immediatly.

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313151

    Re: SBS2003 Unable to contact all domain controllers…

    Alwin,

    I was looking with my nose here. I found the map, edited the file and it works! Setup can continue now!! :bowdown:

    I hope this is a good way to continue setup. The message should be there for a reason, don’t you think??

    Anyway, thank you very much for your help, and kapilsharma offcourse….

    Regards Svenster

    Avatar
    Svenster
    Member
    in reply to: How to properly move home folders? #313150

    Re: How to properly move home folders?

    Thanx Teiger,

    this will work. Als very handy for some other problems!~

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313149

    Re: SBS2003 Unable to contact all domain controllers…

    It’s very weird… I found the folders you mean, and there are folders with the name sitxxxx.tmp. I deleted the folders and started the setup again. But only 2 files show up and no sitxxx map anymore. I’ll try again later. This problem really sucks. It feels like my old sbs harddisks can crash any minute. My network is a mess at the moment :(.

    Svenster

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313148

    Re: SBS2003 Unable to contact all domain controllers…

    All possible solutions posted here unfortunatly did not work.

    Alwin, I did not totally understand your method. I can’t find the .tmp files you write about. Maybe you can give me some more info??

    Kapil, you gave me 2 possible ways to update the schema to all dc’s. First I demoted the R2. Then I started the adprep /forestprep command on the new SBS. It shows a message that everything is allready updated. So that didn’t do the trick. After I promoted the R2 again, same thing. R2 with schema version 31 and the other two server schema version 30.

    One thing caught my attention when looking in the registry of the servers. On the page where I can see the schema version, there’s also a line “Src Root Domain Srv”.

    On the R2 server: “Src Root Domain Srv = old SBS”
    On the new SBS: “Src Root Domain Srv = R2 server”
    On the old SBS: this line is nowhere to be found.

    Is this normal??

    I also tried to move the schema master role to the R2 server as you told me as a second option. After I did this nothing happened!

    Are there any other options? Is there another way to move my sbs to other hardware?

    Svenster!

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313147

    Re: SBS2003 Unable to contact all domain controllers…

    Thanks for the reply Alwin. I’m certainly gonna try it.

    I’ve got an other issue I gotta deal with. Sinds I started the whole sbs2003 tranfer, I get a pop-up box on all my domain controllers. It says:

    One or more domain controllers do not meet the licensing requirements.

    How can I fix this?

    Svenster

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313146

    Re: SBS2003 Unable to contact all domain controllers…

    Owkee that should do the trick. But why would you go for the first option?
    And when I demote my R2, I demote the DC with the most up-to-date schema. Isn’t this the schema that has to be replicated to the others? Or am I misunderstanding the hole schema thing here??

    :beer:

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313145

    Re: SBS2003 Unable to contact all domain controllers…

    I made my new SBS the schema master!

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313144

    Re: SBS2003 Unable to contact all domain controllers…

    I checked the schema version on all 3 dc’s.

    The two sbs2003 server have version 30. The R2 server has a newer version. This is version 31….

    What to do next?

    Thanx!

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313143

    Re: SBS2003 Unable to contact all domain controllers…

    Ok I will check that. Another thing that cought my attention is that my old sbs failed advertising as a time server.

    What can I do about that?

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313142

    Re: SBS2003 Unable to contact all domain controllers…

    I setup my servers in a VMware enviroment tot test the hotfix you gave me the link for. However when I install it, it indicates that there’s allready a service pack on the machine that is newer then the hotfix. The hotfix can only be applied to servers without service packs installed.

    All my servers contain win2k3 SP2. So what can I try next?

    The only error that was logged in the event viewer is the event I posted yesterday:

    Event ID: 1791
    Source: NTDS Replication
    Category: Replication

    Replication of Naming Context DC=IAgroep,DC=local from source 8ae83e8b-3fc2-461f-80e3-29bd6fd3779b has been aborted.
    Replication requires consistent schema but last attempt to sync the schema had failed. It is crucial that schema replication functions properly. See previous errors for more diagnostics. If this issue persists, please contact Microsoft Product Support Services for assistance. Error 8418: The replication operation failed because of a schema mismatch between the servers involved..

    Someone plz help?!?

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313141

    Re: SBS2003 Unable to contact all domain controllers…

    The R2 server was already a DC with the old sbs2003 server. When I promoted it, I first used “forestprep” on my sbs to prepare the active directory for this R2 domain controller.

    When I run dcdiag /v on the old SBS server it fails on advertising itself. He seems to pass the rest of the tests.

    My new sbs server seems to pass every test done by the dcdiag /v command.

    On my old SBS there is 1 error event logged today:

    Event ID: 1791
    Source: NTDS Replication
    Category: Replication

    Replication of Naming Context DC=IAgroep,DC=local from source 8ae83e8b-3fc2-461f-80e3-29bd6fd3779b has been aborted.
    Replication requires consistent schema but last attempt to sync the schema had failed. It is crucial that schema replication functions properly. See previous errors for more diagnostics. If this issue persists, please contact Microsoft Product Support Services for assistance. Error 8418: The replication operation failed because of a schema mismatch between the servers involved..

    Is it a good idea to demote the R2 domain controller, just in case?

    Avatar
    Svenster
    Member
    in reply to: SBS2003 Unable to contact all domain controllers… #313140

    Re: SBS2003 Unable to contact all domain controllers…

    To install SBS2003 without the sbs features, I canceled the installation as soon as it loads windows for the first time. The server run as a normal win2k3 server. It’s the only way to join the server to the existing domain. After this the setup can be continued at any time.

    I tranfered the roles the normal way, after I promoted it to domain controller. Via the AD Domains & Trusts etc.

    The old SBS is only exchange server at the moment. This is the only thing that has to be tranferred now. To do that, I have to finish the sbs setup. The new SBS server will detect the old sbs server and will take over the settings.

    But the install will not continu untill I resolved the problem!

Viewing 28 posts - 1 through 28 (of 28 total)