sushantcs

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    sushantcs
    Member

    This is a problem I encountered 4 years ago and after several hours of calling McAfee and 20 some odd tickets later, I figured it out. 4 Years later, I had to do it again and couldn’t remember. Several hours later of talking to techs who didn’t know what they were doing, I figured it out for myself, again.

    First, you have to uninstall McAfee using the MCPR tool mcaf.ee/mcpr.
    Then, browse to the folder containing the “McAfee Vault” folder.
    Right click the folder.
    Click Properties.
    Click Security.
    Click Advanced.
    Delete the “Everyone” user which is “Denied”.
    Apply and exit the windows with “OK,OK…”
    Delete the folder.

    Cause: McAfee changes the security settings for “Everyone” on the “McAfee Vault” folder. Amazing that they still don’t have this in their knowledge base…

Viewing 1 post (of 1 total)