silverp

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatar
    silverp
    Member
    in reply to: OWA loading problem #295135

    Re: OWA loading problem

    I agree that the original users problem was resolved but mine wasn’t. I used this knowledgebase resource to try to fix my problem and it didn’t help. I thought that once I had resolved my problem, by adding my resolution to this thread, it might help others in the future.

    Avatar
    silverp
    Member
    in reply to: Emails disappearing from Exchange mailbox #295134

    Re: Emails disappearing from Exchange mailbox

    The hidden e-mails that are showing as unread have probably been sent marked as private. To view them you will have to logon with the account that owns the mailbox. In Outlook, select Tools, then Options and then select the delegates tab. Add the users that should be able to view the private items.

    Be certain to uncheck the Delegate receives copies of meeting-related messages sent to me.

    Now check the Delegate can see my private items box.

    Click on OK and then OK again to exit.

    The selected users will now be able to view all the items in the inbox. They may need to restart Outlook on their own machines first.

    Avatar
    silverp
    Member
    in reply to: OWA loading problem #295133

    Re: OWA loading problem

    I had this problem and it turned out to be that the IUSR_Machinename local account had to be reoved frm the guests group. It also had to be granted “access this computer from the network” rights. Once this was done it worked fine. More details on this can be found in this Microsoft article:

    http://support.microsoft.com/kb/909887

Viewing 3 posts - 1 through 3 (of 3 total)