sara

Forum Replies Created

Viewing 30 posts - 1 through 30 (of 47 total)
  • Author
    Posts
  • Avatar
    sara
    Member
    in reply to: VPN dropping, router/internet problem? #375777

    Re: VPN dropping, router/internet problem?

    We use Cyberoam Appliance over the 2 other site. we’ll look maybe for the cheaper firewall, sine they woN’t be really more than 4-5 but for business.

    I would say under 500$ that would be enought, no?

    Avatar
    sara
    Member
    in reply to: VPN dropping, router/internet problem? #375776

    Re: VPN dropping, router/internet problem?

    Managor;275542 wrote:
    Is it a random crash or connection drop?

    Have you tried trace routes from the pcs in question?

    the remote subnet doesn’T answer to ping (so no apps working)

    I’ll give it a shot to see.

    @Ser Olmy

    I’ll try to update the firmware first.

    Thanks

    Avatar
    sara
    Member
    in reply to: FSMO roles, Upgrading to 2008 R2 #375775

    Re: FSMO roles, Upgrading to 2008 R2

    wullieb1;275414 wrote:
    As an interim measure why not utilise a virtual server, or even an old desktop, which will allow you to have both servers running at the time of upgrade.

    You can then move things around and get comfortable with your 2008 install prior to upgrading fully.

    That would have been a good idea. I didn’t thought about this.

    But I took a big breath, transfered all role on DC1, and reinstalled DC2. Went fine.

    Only when I did DC1, backuped DHCP, transfered roles, all this went fine except I forgot to modify a logon script which caused some issue with users :roll:

    So now, 2 DC in 2008 R2, Domain raised to 2008 R2, RRAS, DHCP came back to DC1. Role are separated on the two server.

    went easy I think. Next time, maybe a temp server would be a nice idea. I’ll keep this info for our Other site that will migrate in a couple of months. Just need to make sure that all the role are transfered. There is something strange event during the migration but all came back okay after.

    Thanks guys :)

    Avatar
    sara
    Member
    in reply to: Windows 8 PPTP VPN Issue #375774

    Re: Windows 8 PPTP VPN Issue

    Can you check with ipconfig, what you get when you connect with the VPN on Windos 8?

    Avatar
    sara
    Member
    in reply to: FSMO roles, Upgrading to 2008 R2 #375773

    Re: FSMO roles, Upgrading to 2008 R2

    I have a couple of system state backup. I think I should be fine. I will just have to make it join really fast the domain (you know, that would be shitty if while reinstalling, the first one crash haha)

    Thanks for confirming guys!

    Avatar
    sara
    Member
    in reply to: FSMO roles, Upgrading to 2008 R2 #375772

    Re: FSMO roles, Upgrading to 2008 R2

    Managor;275264 wrote:
    Agreed, for sure look at going to 08R2 or 2010, regular 08, gives you a little extra time if microsoft XP’s it.

    Misstyped:

    2008 STD R2 with SP1 x64 ;) this is what we have.

    So, reinstalling I need, I thought maybe server would allow going from 32 to 64.

    Transfering the schema with ntdsutil would be okay? no issue there to have all role on the same server?

    Avatar
    sara
    Member
    in reply to: FSMO roles, Upgrading to 2008 R2 #375771

    Re: FSMO roles, Upgrading to 2008 R2

    Working from 2003 32bits to 2008 x64?

    Avatar
    sara
    Member
    in reply to: IP range almost full, need a new IP range #375770

    Re: IP range almost full, need a new IP range

    tehcamel;273392 wrote:
    I was going to quote the original poster, then thought “nah, 7 or 8 other posts, someone would have pointed this out”

    I’m sorry OP – you don’t have a Class A subnet.
    You have Class C subnet (based on the /24 subnet mask) from the “class A” range 10.x.x.x subnet.

    I know the other guys have expanded at length on their personal theories on the matter. I’m not going to say either are right or wrong – for this scenario, or any scenario.

    What I AM going to say is, the easiest way to acheive outcome is to just expand your subnet from 255.255.255.0 to 255.255.0.0 – or somewhere in between..

    Yes, my mistake, Subnet C with a CIDR /24, thanks for the correction.

    Avatar
    sara
    Member
    in reply to: IP range almost full, need a new IP range #375769

    Re: IP range almost full, need a new IP range

    Thanks for all our informations guys. I really appreciate. I will look at the 2 solutions.

    I really appreciate :beer:

    Avatar
    sara
    Member
    in reply to: IP range almost full, need a new IP range #375768

    Re: IP range almost full, need a new IP range

    Thanks for those fast answers.

    Changing this to /23, That would mean there would be:

    Network: 10.1.10.0/23 00001010.00000001.0000101 0.00000000 (Class A)
    Broadcast: 10.1.11.255 00001010.00000001.0000101 1.11111111
    HostMin: 10.1.10.1 00001010.00000001.0000101 0.00000001
    HostMax: 10.1.11.254 00001010.00000001.0000101 1.11111110

    Right?

    Avatar
    sara
    Member
    in reply to: DOS for Windows 95, memory problem (new computer) #375767

    Re: DOS for Windows 95, memory problem (new computer)

    removing dblspace did a good job, tha tbig file went from 99% ram used, to 15%.

    Thanks alot, I didn’t thought dblspace could be removed like this xD

    Avatar
    sara
    Member
    in reply to: DOS for Windows 95, memory problem (new computer) #375766

    Re: DOS for Windows 95, memory problem (new computer)

    biggles77;271008 wrote:
    First off, get rid of DoubleSpace DBLSPACE. Then run Memmaker and get the other items into “Upper” Memory.

    Thanks biggles, I’ll g ive it a shot tomorrow and I’ll let ya know :)

    Avatar
    sara
    Member
    in reply to: Batchfile schtasks problem #375765

    Re: Batchfile schtasks problem

    gerth;261957 wrote:
    Why not schedule the task by group policy?
    http://technet.microsoft.com/en-us/library/cc725745.aspx

    Sorry long delay, I was not in good shape, but better than ever now :D

    Well, this appleis for 2008 +, our Domain controller are Windows 2003 R2. I doN’t think we are going to move to 2008/2012 sicne a couple of time.. Budget :(

    but I’ll keep this in note for other customer :)

    + Rep

    @rems

    I changed mind and went with only reboot from WSUS with the updates, for now, I’ll work on this after holidays, and post the error.

    Thanks

    Avatar
    sara
    Member
    in reply to: Batchfile schtasks problem #375764

    Re: Batchfile schtasks problem

    Well, if I stop the tasks scheduler, and restart it, wait for 15 mins, it works, but if I attempt again removing them and recreate, it doesn’t work, but shouldn’t need to be removed after it works.

    Avatar
    sara
    Member
    in reply to: Dhcp – vpn #375763

    Re: Dhcp – vpn

    Hi!

    What is the Router model?

    When you connect to the VPN, how is it setup? PPTP? PPTP connecting to the router or to a server?

    Did the person tried to disconnect and reconnect? I sometimes have an issue that DNS didn’t work over VPN.

    Quote:
    if client PC is connected to another network and is getting the same IP address twice,

    Normally, I think this shouldn’t work, when the 2 client have the same IP range..

    Avatar
    sara
    Member
    in reply to: Symbol MC9090 Wireless problem #375762

    Re: Symbol MC9090 Wireless problem

    Well, I maybe posted a bit fast, I think the red button is not only if you keep it to shutdown, it’s a sleep mode.

    I found that you can Shutdown the backlight, when not using it.

    Solved! I feel stupid right now haha. I’ll get vacation.

    Avatar
    sara
    Member
    in reply to: install printer/driver via GPO #375761

    Re: install printer/driver via GPO

    Well, again sorry for delay, I’m really busy, we need more staff :(

    I went with this for now: RunDll32.EXE printui.dll,PrintUIEntry /in /n Printer, for now, worked fine but I configured our printer server wit ha printer connected to the fax Directly.

    Avatar
    sara
    Member
    in reply to: install printer/driver via GPO #375760

    Re: install printer/driver via GPO

    Thanks I’ll take a look at this.

    using this, will be to have the linux printer connected to the server, then shared to the computer?

    Avatar
    sara
    Member
    in reply to: Problem accessing server, IPSec #375759

    Re: Problem accessing server, IPSec

    Sorry for long delay xD, I didn’T had time working on the windows CE, the new building construction is done and I need to install new server for our second building haha!

    I’ll give a try and see on those windows CE, I’ll post back news about ti next week.

    Thanks!

    Avatar
    sara
    Member
    in reply to: Problem accessing server, IPSec #375758

    Re: Problem accessing server, IPSec

    I’ll check thanks!

    Edit:

    Rick has seems to get me somewhere I didn’t double check, and with Jeremy post, I have double checked, subnetmask was at 255.0.0.0 instead of 255.255.255.0. Arggg Why I never saw this. Thanks to the one who set this mask haha

    Well, now I just have the Windows CE that doesn’T connect to the share!

    Avatar
    sara
    Member
    in reply to: Problem accessing server, IPSec #375757

    Re: Problem accessing server, IPSec

    Okay, I’ve done some few test.

    It seems that this server doesn’T want anything from the IPSec, and it doesn’t want to let our Scan gun with Windows CE to access the share.

    We have a GPO firewall rule, which disable the firewall (controlled by a 2003 server). I don’t know if there could be a problem right there. I will Disable this rule, and force the server to update and see if it works.

    Avatar
    sara
    Member
    in reply to: Problem accessing server, IPSec #375756

    Re: Problem accessing server, IPSec

    Hi.

    Thanks for your replies. Finally, I’ve been able to do a packet capture (Thanks for the CLI access). I found that the distant will ping, I can capture the packet on the other firewall, but it won’t reach the destination.

    The one not accessible doesn’t reach the firewall when pinging. I’ll need to look at that server, but GPO has been set to disable firewall for all computer and server. It use nod32 (no firewall). I’ll start by restarting the server first and see.

    Just to let you know, all server can see computer, and can ping except that server in 10.1.*.* . I can ping all local network, but not throught the IPSec, might be something in the firewall which hasn’t been disable..

    Avatar
    sara
    Member
    in reply to: Virtual Server Recommendation #375755

    Re: Virtual Server Recommendation

    I agree with ESXi and x64 OS. Standard 2008 x64 limit is 32gb.

    You can also look for Virtual BOX: http://www.virtualbox.org/wiki/Screenshots

    Also, I don’t know how much you know about VM server, but what is the CPU? you can set 1core to each vm if it’s a quad, or let all the VM use all the CPU.

    If it’s only for R&D and research, you don’t need backup right? So test it before but if you see it’s kidna slow, look for doing a raid 0 of HDD, or maybe SSD :)

    For ram, Depends of your OS what it is doing, set between 1gb to 2gb max for VM. allocate the Full space for the VM so it will increase performance.

    Avatar
    sara
    Member
    in reply to: VMware – Connecting 2 virtual PCs #375754

    Re: VMware – Connecting 2 virtual PCs

    Quote:
    j4mes, I am not sure about vmplayer as I use VM Workstation … In Workstation you have different networks like bridging // internal vm networks like v2 – v3 and so on ….. check to make sure that these machines are on the same vm network.

    If yes then follow as Tom said ….

    This is correct, in Vmware workstation you can edit the VM settings, then go to network Adapter, and use a bridged connection directly to the Physical network, which is the best if you want other computer or VM to access that VM via network, or make a custom Bridge.

    Custom bridge is good if you have more than one network adapter (wired or wireless) On my laptop, I use my VM to use the wireless, except if I’m testing a Windows server.

    Like Ossian said, your 2 VM need to has the same range IP. If you put your VM to bridge connection, it will get it’s own IP address within the IP range of your DHCP. Also, let your router be the DHCP, instead, you will need to disable it if you want the 2003 to be the DHCP server, and set it correctly.

    BTW I’m on WM Workstation 7.

    Avatar
    sara
    Member
    in reply to: Sending HTML mail via DOS #375753

    Re: Sending HTML mail via DOS

    Cool, thanks I just tried Blat can send HTML email with the switch -html

    Thanks alot, now it’s time to finish the code.

    Avatar
    sara
    Member
    in reply to: Problem Removing DC #375752

    Re: Problem Removing DC

    ADSIedit?
    what is that utility?

    Avatar
    sara
    Member
    in reply to: Problem Removing DC #375751

    Re: Problem Removing DC

    We use to have VMware, so I think I’ll give a try to make sure it doesn’t crash.

    thanks

    Avatar
    sara
    Member
    in reply to: Problem Removing DC #375750

    Re: Problem Removing DC

    I tried using the Enterprise Admin Account, doesn’t work.

    Domain Naming FSMO Holder is my DC1

    Schema FSMO Holder is my DC2

    These two have the Global Catalog enable. The SRV-Backup doesn’t.

    Avatar
    sara
    Member
    in reply to: Exchange 2003, filtering email #375749

    Re: Exchange 2003, filtering email

    thanks for your reply.

    I thought maybe it was exchange, since the other company, we are working with, and they use our application, have the same setup (Cyberoam router, with AV and AS enable), but they have exchange 2010, and they don’t get that email :confused:

    Avatar
    sara
    Member
    in reply to: Exchange 2003, filtering email #375748

    Re: Exchange 2003, filtering email

    Well, this is a part of the message.

    After, there is the main message, but I can see all html code.

    I tried to disable my cyberoam AV and AS mail scan, didn’t solve the problem. Normally, our NOD32 shouldn’t scan email going in exchange.

    The problem is that I get most of the email correctly, but not this one.. Only when I get a confirmation for the registration, or confirmation of posting a new ticket. It does work well with hotmail, gmail, etc..

    I just have no idea where to look.

    thanks

Viewing 30 posts - 1 through 30 (of 47 total)