ranjb

Forum Replies Created

Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • Avatar
    ranjb
    Participant
    in reply to: SQL maintenance full backup woes on SQL 2005 #352444

    Thanks, in the end I change the backup job and this has sort of solved but the limitation is it now creates one DB backup file, and overwrites this file on each backup schedule. Not the greatest solution but it works so I am happy.

    Avatar
    ranjb
    Participant

    Thanks for doing that biggles77

    Avatar
    ranjb
    Participant

    Hi

    Something to add to this, reading on another forum I found something about Ad replication not working. When I run a repadmin /syncall /aepdq

    I get the following error:

    SyncAll reported the following errors:
    Error issuing replication: 8453 (0x2105):
    Replication access was denied.

    Avatar
    ranjb
    Participant
    Ossian;n506471 wrote:
    In one word: PowerShell

    I found a powershell script online which allows me to extract from AD all usernames and pager details. I think it might do what I need it to do.

    Get-ADUser -Filter * -Properties sAMAccountName, pager | Select sAMAccountName, pager | Export-Csv .UserPagers.csv -NoTypeInformation

    So I made a couple of amendments to the pager attribute on a few test users on the CSV file and then imported the file back into AD.

    Import-Csv -Path .UserPagers.csv | ForEach {Set-ADUser $_.sAMAccountName -Replace @{pager=”$_.pager”}}

    However I found that now each user in the ‘pager’ attribute now has the following set (using the user ORSTestUser3 as example):

    @{sAMAccountName=ORSTestUser3; pager=}.pager

    What have I done wrong?

    Avatar
    ranjb
    Participant
    Ossian;n506471 wrote:
    In one word: PowerShell

    Thanks, any sources for information for me to do further reading?

    Avatar
    ranjb
    Participant
    in reply to: VM gets Suspended almost every 12 hrs #352439

    Re: VM gets Suspended almost every 12 hrs

    is there a schedulded tasks running in vcentre?

    Avatar
    ranjb
    Participant

    Re: Replication not working, Create policy on 1 dc, not replicated on others

    Hello

    Bit of an update on this one. Still not making much progress I’m afraid but I was speaking one of our consultants who advised me that before I attempt to look at the sysvol issues, I should really make sure that the networking/routing is all working as this could be a contributing factor to the issue.

    So I have been looking into that and found some discripencies, not sure if this could be contributing to the issue so thought I would post on here and get some feedback.

    As I mentioned before we have 5 DCs (ADUK01, ADUK02, ADUK03 ADUK04 and ADUK05). ADUK04 and 05 are in the DMZ.

    What I noticed was ADUK01 is not able to communicate/ping, tracert to any of the DCs in the DMZ, within the local LAN they can communicate.

    As these DCs are in the DMZ, I thought it could be an issue on the firewall part, so consulted our ISP who maintain the firewall and they came back to me to say that they can’t see an issue with the routing/firewalling.

    The packet sniffer they used indicates it sees the echo request and passes the traffic to the correct interface, but receives no return traffic. I have had a look at the firewall rules myself and can agree that doesnt seem to be an issue on the firewall side, I can see a rule with all of the local DCs within one rule, so what would apply for one DC should apply for all. They have suggested there may be some issue with routes/AV blocking on the DC side.

    I can confirm that it isnt an issue with the AV as then I would have seen the issue in the logs and all the rest of the DCs would have had the same issue as they are all part of the same policy.

    The only difference with this DC is its Windows 2008 R2 and the rest are all Windows 2003.

    I did however start looking at routing problems and noticed that there were no persistent routes on DC1 but there were routes for DC2, and DC3.
    Below are the routing tables for each:

    ADUK01:
    ===========================================================================
    Interface List
    11…00 15 5d fa 70 8d ……Microsoft Virtual Machine Bus Network Adapter
    1………………………Software Loopback Interface 1
    12…00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
    13…00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
    ===========================================================================
    IPv4 Route Table
    ===========================================================================
    Active Routes:
    Network Destination Netmask Gateway Interface Metric
    0.0.0.0 0.0.0.0 10.3.254.252 10.3.254.223 261
    10.3.0.0 255.255.0.0 On-link 10.3.254.223 261
    10.3.254.223 255.255.255.255 On-link 10.3.254.223 261
    10.3.255.255 255.255.255.255 On-link 10.3.254.223 261
    10.10.200.10 255.255.255.255 10.3.254.8 10.3.254.223 6
    127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
    127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
    127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
    224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
    224.0.0.0 240.0.0.0 On-link 10.3.254.223 261
    255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
    255.255.255.255 255.255.255.255 On-link 10.3.254.223 261
    ===========================================================================
    Persistent Routes:
    Network Address Netmask Gateway Address Metric
    0.0.0.0 0.0.0.0 10.3.254.252 Default
    10.10.200.10 255.255.255.255 10.3.254.8 1
    ===========================================================================
    IPv6 Route Table
    ===========================================================================
    Active Routes:
    If Metric Network Destination Gateway
    1 306 ::1/128 On-link
    1 306 ff00::/8 On-link
    ===========================================================================
    Persistent Routes:
    None
    ADUK02:

    IPv4 Route Table
    ===========================================================================
    Interface List
    0x1 ……………………… MS TCP Loopback interface
    0x10003 …00 13 72 65 92 97 …… Intel(R) PRO/1000 MT Network Connection #2
    ===========================================================================
    ===========================================================================
    Active Routes:
    Network Destination Netmask Gateway Interface Metric
    0.0.0.0 0.0.0.0 10.3.254.252 10.3.254.225 10
    10.2.1.2 255.255.255.255 10.3.1.100 10.3.254.225 1
    10.3.0.0 255.255.0.0 10.3.254.225 10.3.254.225 10
    10.3.254.225 255.255.255.255 127.0.0.1 127.0.0.1 10
    10.10.200.10 255.255.255.255 10.3.254.8 10.3.254.225 1
    10.100.0.153 255.255.255.255 10.3.254.252 10.3.254.225 10
    10.100.0.154 255.255.255.255 10.3.254.252 10.3.254.225 10
    10.230.32.19 255.255.255.255 10.3.254.8 10.3.254.225 1
    10.255.255.255 255.255.255.255 10.3.254.225 10.3.254.225 10
    127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
    192.168.16.8 255.255.255.255 10.3.254.8 10.3.254.225 1
    224.0.0.0 240.0.0.0 10.3.254.225 10.3.254.225 10
    255.255.255.255 255.255.255.255 10.3.254.225 10.3.254.225 1
    Default Gateway: 10.3.254.252
    ===========================================================================
    Persistent Routes:
    Network Address Netmask Gateway Address Metric
    10.230.32.19 255.255.255.255 10.3.254.8 1
    10.10.200.10 255.255.255.255 10.3.254.8 1
    192.168.16.8 255.255.255.255 10.3.254.8 1
    ADUK03:

    IPv4 Route Table
    ===========================================================================
    Interface List
    0x1 ……………………… MS TCP Loopback interface
    0x2 …00 21 f6 00 00 59 …… Virtual Iron Accelerated Miniport Ethernet Adapter
    ===========================================================================
    ===========================================================================
    Active Routes:
    Network Destination Netmask Gateway Interface Metric
    0.0.0.0 0.0.0.0 10.3.254.252 10.3.254.224 10
    10.1.1.128 255.255.255.255 10.3.1.100 10.3.254.224 1
    10.3.0.0 255.255.0.0 10.3.254.224 10.3.254.224 10
    10.3.254.224 255.255.255.255 127.0.0.1 127.0.0.1 10
    10.10.200.10 255.255.255.255 10.3.254.8 10.3.254.224 1
    10.255.255.255 255.255.255.255 10.3.254.224 10.3.254.224 10
    127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
    224.0.0.0 240.0.0.0 10.3.254.224 10.3.254.224 10
    255.255.255.255 255.255.255.255 10.3.254.224 10.3.254.224 1
    Default Gateway: 10.3.254.252
    ===========================================================================
    Persistent Routes:
    Network Address Netmask Gateway Address Metric
    10.10.200.10 255.255.255.255 10.3.254.8 1
    ADUK04:
    IPv4 Route Table
    ===========================================================================
    Interface List
    0x1 ……………………… MS TCP Loopback interface
    0x10003 …00 0c 29 49 ce 63 …… vmxnet3 Ethernet Adapter
    ===========================================================================
    ===========================================================================
    Active Routes:
    Network Destination Netmask Gateway Interface Metric
    0.0.0.0 0.0.0.0 10.2.1.254 10.2.1.1 10
    10.2.1.0 255.255.255.0 10.2.1.1 10.2.1.1 10
    10.2.1.1 255.255.255.255 127.0.0.1 127.0.0.1 10
    10.255.255.255 255.255.255.255 10.2.1.1 10.2.1.1 10
    127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
    224.0.0.0 240.0.0.0 10.2.1.1 10.2.1.1 10
    255.255.255.255 255.255.255.255 10.2.1.1 10.2.1.1 1
    Default Gateway: 10.2.1.254
    ===========================================================================
    Persistent Routes:
    None
    ADUK05:
    IPv4 Route Table
    ===========================================================================
    Interface List
    0x1 ……………………… MS TCP Loopback interface
    0x10003 …00 0c 29 6e 45 2d …… vmxnet3 Ethernet Adapter
    ===========================================================================
    ===========================================================================
    Active Routes:
    Network Destination Netmask Gateway Interface Metric
    0.0.0.0 0.0.0.0 10.2.1.254 10.2.1.2 10
    10.2.1.0 255.255.255.0 10.2.1.2 10.2.1.2 10
    10.2.1.2 255.255.255.255 127.0.0.1 127.0.0.1 10
    10.100.0.152 255.255.255.255 10.2.1.254 10.2.1.2 10
    10.255.255.255 255.255.255.255 10.2.1.2 10.2.1.2 10
    127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
    224.0.0.0 240.0.0.0 10.2.1.2 10.2.1.2 10
    255.255.255.255 255.255.255.255 10.2.1.2 10.2.1.2 1
    Default Gateway: 10.2.1.254
    ===========================================================================
    Persistent Routes:
    None
    I noticed on the ADUK01 it has different routes than ADUK03, I have tried to add the persistent routes which I believe it may use to communicate to the DCs in the DMZ but to no avail.
    Could this be contributing to the issue?
    Any advice would be greatly appreciated….

    Thanks

    Avatar
    ranjb
    Participant

    Re: Replication not working, Create policy on 1 dc, not replicated on others

    Thanks I will look into that.

    Before I do that I thought It may help to show you guys what it is showing on the logs, just to confirm whether it is a sysvol issue (certainly from the logs it does look like it)

    Output from DCDIAG – run on 1 of the DCs. I will only show the errors.
    Starting test: FrsEvent
    There are warning or error events within the last 24 hours after the
    SYSVOL has been shared. Failing SYSVOL replication problems may cause
    Group Policy problems.
    ……………………. ADUK01 passed test FrsEvent
    Starting test: SystemLog
    An error event occurred. EventID: 0x00000C8A
    Time Generated: 11/28/2012 09:17:15
    Event String:
    This computer could not authenticate with [URL=”file://dc1/”]\DC1[/URL], a Windows domain controller for domain SSPUK, and therefore this computer might deny logon requests. This inability to authenticate might be caused by another computer on the same network using the same name or the password for this computer account is not recognized. If this message appears again, contact your system administrator.
    A warning event occurred. EventID: 0x000016AA
    Time Generated: 11/28/2012 09:35:19
    Event String:
    None of the IP addresses (10.3.254.223) of this Domain Controller map to the configured site ‘CORE’. While this may be a temporary situation due to IP address changes, it is generally recommended that the IP address of the Domain Controller (accessible to machines in its domain) maps to the Site which it services. If the above list of IP addresses is stable, consider moving this server to a site (or create one if it does not already exist) such that the above IP address maps to the selected site. This may require the creation of a new subnet object (whose range includes the above IP address) which maps to the selected site object.
    A warning event occurred. EventID: 0x000016AF
    Time Generated: 11/28/2012 09:45:27
    Event String:
    During the past 4.12 hours there have been 70 connections to this Domain Controller from client machines whose IP addresses don’t map to any of the existing sites in the enterprise. Those clients, therefore, have undefined sites and may connect to any Domain Controller including those that are in far distant locations from the clients. A client’s site is determined by the mapping of its subnet to one of the existing sites. To move the above clients to one of the sites, please consider creating subnet object(s) covering the above IP addresses with mapping to one of the existing sites. The names and IP addresses of the clients in question have been logged on this computer in the following log file ‘%SystemRoot%debugnetlogon.log’ and, potentially, in the log file ‘%SystemRoot%debugnetlogon.bak’ created if the former log becomes full. The log(s) may contain additional unrelated debugging information. To filter out the needed information, please search for lines which contain text ‘NO_CLIENT_SITE:’. The first word after this string is the client name and the second word is the client IP address. The maximum size of the log(s) is controlled by the following registry DWORD value ‘HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesNetlogonParametersLogFileMaxSize’; the default is 20000000 bytes. The current maximum size is 20000000 bytes. To set a different maximum size, create the above registry value and set the desired maximum size in bytes.
    An error event occurred. EventID: 0x00000C9B
    Time Generated: 11/28/2012 09:59:33
    Event String:
    The session setup to the Windows NT or Windows 2000 Domain Controller [URL=”file://filestore1/”]\FILESTORE1[/URL] for the domain SSPUK failed because [URL=”file://filestore1/”]\FILESTORE1[/URL] does not support signing or sealing the Netlogon session. Either upgrade the Domain controller or set the RequireSignOrSeal registry entry on this machine to 0.
    ……………………. ADUK01 failed test SystemLog

    Just for further info, The DC1 it shows, is a LDAP DC on a legacy Linux domain which we are slowly phasing out. It possibly may be in here because of DNS records and because there is a trust between the AD domain and the LDAP domain.

    Avatar
    ranjb
    Participant

    Re: Replication not working, Create policy on 1 dc, not replicated on others

    Hi

    The metadata cleanup has now been done. Too be honest i dont know which one is a good DC. I would assume the DC that has more group policy objects on it is probably the healthier one.

    I suppose i could decommision a dc 1 at a time.

    Avatar
    ranjb
    Participant
    in reply to: Users not able to access out of office on clients #352435

    Re: Users not able to access out of office on clients

    Hi

    In OWA it works fine…

    I am thinking this may be a problem with autodiscover??

    Avatar
    ranjb
    Participant

    Re: Team & Lan segment created DHCP server vm to connect to internal guest VMs

    Hi Yes

    I have configured a DHCP server. Maybe I need to relook at the DHCP server and ensure it is configured properly.

    Avatar
    ranjb
    Participant

    Re: Team & Lan segment created DHCP server vm to connect to internal guest VMs

    If I set a static IP on all VMs I can communicate fine but I want my internal DHCP server to lease out IPs to my test client VMs in workstation.

    Avatar
    ranjb
    Participant

    Re: Group policy weirdness going on between xp/7 client and 2003 DCs.

    I have done the meta data cleanup and things are certainly better now. I have also cleaned out redundant servers from AD sites and services.

    My understanding is the previous administrator didnt do a graceful demotion of the DCs and just turned them off!

    I have run dcdiag again and there are still a few errors and was wondering if someone would be able to assist with these errors.

    When running replication using AD sites and services, NTDS and when performing replication between both of our DCs that is working fine and it returns a message ‘active directory has replicated the connections’.

    but when looking at the sysvol/netlogon shares of both DCs there is clearly a problem. On DC2 if i go to \dc2sysvolFQDN it is completely empty. If I do the same on DC1 it has all the GPO policies as well as any scripts on the Netlogon share.

    Is it a simple case of copying the files from DC1 to DC2 and will replication begin working or will this not work?
    Any advice that can be given on the error messages on DCDiag will be greatly appreciated.

    Thanks

    Microsoft Windows [Version 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:Documents and Settingsadministrator.COFIELD>dcdiag

    Domain Controller Diagnosis

    Starting test: NetLogons
    Unable to connect to the NETLOGON share! (\EIUKBRIDCS0002netlogon)
    [EIUKBRIDCS0002] An net use or LsaPolicy operation failed with error 12
    03, Win32 Error 1203.
    ……………………. EIUKBRIDCS0002 failed test NetLogons

    Starting test: frsevent
    There are warning or error events within the last 24 hours after the
    SYSVOL has been shared. Failing SYSVOL replication problems may cause
    Group Policy problems.
    ……………………. EIUKBRIDCS0002 failed test frsevent

    Starting test: systemlog
    An Error Event occured. EventID: 0x00000457
    Time Generated: 07/22/2011 15:22:39
    (Event String could not be retrieved)
    An Error Event occured. EventID: 0x00000457
    Time Generated: 07/22/2011 15:22:39
    (Event String could not be retrieved)
    An Error Event occured. EventID: 0x00000457
    Time Generated: 07/22/2011 15:22:39
    (Event String could not be retrieved)
    An Error Event occured. EventID: 0x00000457
    Time Generated: 07/22/2011 15:22:39
    (Event String could not be retrieved)
    An Error Event occured. EventID: 0x00000457
    Time Generated: 07/22/2011 15:22:40
    (Event String could not be retrieved)
    An Error Event occured. EventID: 0x00000457
    Time Generated: 07/22/2011 15:22:41
    (Event String could not be retrieved)
    ……………………. EIUKBRIDCS0002 failed test systemlog

    Avatar
    ranjb
    Participant
    in reply to: Folder redirection issues on certain machines #352431

    Re: Folder redirection issues on certain machines

    Hi

    This is what i dont understand, if the user logs into another machine the problem doesnt exist and folder redirection works fine.

    I have just reimaged the machine using our Windows 7 WDS image and now the machine is working fine.

    Seems like a machine specific issue but would love to know exactly what caused this problem as this issue is having an issue on another machine in the school and would rather find a quick fix rather than a reimage.

    If anyone has any clues please give me a shout.

    Thanks

    Avatar
    ranjb
    Participant
    in reply to: Folder redirection issues on certain machines #352430

    Re: Folder redirection issues on certain machines

    Ok I have looked again on one particular computer that is having this issue and investigated the event logs and when logging on as a student. i get the following message:

    Log Name: Application
    Source: Microsoft-Windows-Folder Redirection
    Date: 10/05/2011 10:32:36
    Event ID: 502
    Task Category: None
    Level: Error
    Keywords:
    User: QUEENSBRIDGE5esatchell
    Computer: library-09.QUEENSBRIDGE.PRI
    Description:
    Failed to apply policy and redirect folder “Searches” to “[URL=”file://\margedocsstudents$5esatchellSearches”]\margedocsstudents$5esatchellSearches[/URL]”.
    Redirection options=0x1009.
    The following error occurred: “Can not create folder “[URL=”file://\margedocsstudents$5esatchellSearches”]\margedocsstudents$5esatchellSearches[/URL]””.
    Error details: “Access is denied.
    “.
    Event Xml:
    <event xmlns="http://schemas.microsoft.com/win/2004/08/events/event“>

    502
    0
    2
    0
    0
    0x8000000000000000

    36263

    Application
    library-09.QUEENSBRIDGE.PRI

    Searches
    \margedocsstudents$5esatchellSearches
    0x1009
    Can not create folder “[URL=”file://\margedocsstudents$5esatchellSearches”
    Access is denied.

    but when I try with a different user (e.g. administrator) it says folder redirection policy applied successfully

    and get the message in the event log

    Log Name: Application
    Source: Microsoft-Windows-Folder Redirection
    Date: 10/05/2011 10:48:12
    Event ID: 501
    Task Category: None
    Level: Information
    Keywords:
    User: QUEENSBRIDGEadministrator
    Computer: library-09.QUEENSBRIDGE.PRI
    Description:
    Successfully applied policy and redirected folder “Contacts” to “[URL=”file://\margedocsadmin$administratorContacts”]\margedocsadmin$administratorContacts[/URL]”.
    Redirection options=0x1009.
    Event Xml:
    <event xmlns="http://schemas.microsoft.com/win/2004/08/events/event“>

    501
    0
    4
    0
    0
    0x8000000000000000

    36417

    Application
    library-09.QUEENSBRIDGE.PRI

    Contacts
    \margedocsadmin$administratorContacts
    0x1009

    I am confused why it doesnt work on this particular machine but if I go to other machines it works fine. The same GPOs are applying on all these sets of machines….

    Avatar
    ranjb
    Participant

    Re: Moving from Workstation 7 to a Mac running fusion? confused..please help

    I dont think I said that a Mac book pro would perform better than any PC. I have just decided that I would like to follow the Mac route as I would like to get some exposure to Mac OSX and theres no better way than actually owning one and it means I can run Mac, Windows and Linux and I wouldnt be able to run Mac OSX on a PC legally anyway……

    i am also a fan of movie editing and really want to learn how to use Final cut which is only available on Mac.

    Avatar
    ranjb
    Participant
    in reply to: Deploy Windows 7 with WDS #352428

    Re: Deploy Windows 7 with WDS

    Hi

    I would like to add a few more questions to this thread.

    MOD Edit: Thread hijack, moved post to new thread ==> [Thread]51455[/thread]
    _

    Avatar
    ranjb
    Participant
    in reply to: OAB problem, not downloading to Outlook clients. #352427

    Re: OAB problem, not downloading to Outlook clients.

    FischFra;222338 wrote:
    If I had to do a guess I would say you forgot to migrate the OAB from Exchange 2003 to 2007.

    Just create a new OAB for Exchange 2007, activate webdistribution and configure your mailbox databases to use this new OAB instead of the old one.

    Alternativ you can configure Outlook in this way that it not wants to download and use the OAB even while using cached mode, but this makes only sense when the client is complete in the internal network.

    Hi We have tried to recreate the OAB but then it doesnt appear for our clients, i think there is a problem with the exchange server trying to generate the OAB.

    Avatar
    ranjb
    Participant
    in reply to: OAB problem, not downloading to Outlook clients. #352426

    Re: OAB problem, not downloading to Outlook clients.

    Thank you for the reply.

    If I disable Cached mode, am I likely to see poorer performance because its constantly has to talk to the Exchange server.

    I think I know the answer to this but thought I would ask.

    Avatar
    ranjb
    Participant
    in reply to: Patching VMware ESX4 hosts? Best practise way #352425

    Re: Patching VMware ESX4 hosts? Best practise way

    I was about to attempt to update the hosts when I noticed that different version of ESX were installed on each host.

    In vcenter it was saying 1 host was on version 164009 and the other 2 were on 175625.

    That was odd because I have never done any updating and I know for certain they were all on version 164009 when we upgraded to vsphere.

    I doubled checked this on each host using SSH and can confirm that all version were on 164009.

    Does anyone know why vcenter is giving me different information? Could it be a bug?

    Thanks

    Avatar
    ranjb
    Participant
    in reply to: DPM2007 and hyper v #352424

    Re: DPM2007 and hyper v

    This is more of a licensing question.

    We have a Microsoft Schools Agreement. I have heard Microsoft DPM 2010 is really cheap. I am looking at this as an alternative to the backup system which we are using which is really difficult to sort and manage but we do have Linux/Apple Servers.

    We have 3 VMware ESX Hosts running 11 Windows Server 2003,2008,2008 R2 servers and 2 Ubuntu Servers 8.04.
    We have 1 physical DC, 1 Exchange 2007 enterprise VM, 1 SQL Server VM, 2 Windows File Servers (1 2003 and 1 2008R2).

    It sounds like DPM will be a bargain! Apparantly its £55 for server license and £5 per client for each server which needs a DPM client.

    Surely this can’t be right, can someone can confirm that I am not going crazy!!

    Thanks

    Avatar
    ranjb
    Participant
    in reply to: OWA – Login twice needed? And domain necessity? #352423

    Re: OWA – Login twice needed? And domain necessity?

    I had the same problem

    did the following and now it just logs in once.

    Exchange Management Console > Server Config > Client Access > OWA > Properties > Authentication

    Under Forms-based Auth, select Username only, add in your domain… press ok out and viola…

    Avatar
    ranjb
    Participant
    in reply to: Windows 7 client joining to domain problems #352422

    Re: Windows 7 client joining to domain problems

    Sorry let me clarify as there is a confusion.

    As part of the process of deploying the machine I have set it up so that the machine joins the domain (it asks for AD credentials and all the rest). Once this is done at some point during the process it asks what do you want to call this computer. I give it a name and then it continues through the rest of the process. It also adds the computer name into AD and populates it into the computers OU which it normally does for new name computers.

    Problem is once it has finished installation it appears with the error mentioned earlier when trying to login as a domain user.

    Avatar
    ranjb
    Participant

    Re: creating a test environment from a production ESX4 cluster.

    hi

    So I took a clone from the live ESX cluster of an exchange server VM. I have to mention that it was a running VM and i didn’t stop it.

    I copied the contents and have now tryed to integrate it into Workstation 7 and whilst the VM runs I now have a new problem which I am not able to resolve.

    The Exchange VM which is running on x64 Windows 2008. When it runs and gets to the Ctrl+ALT+DEL screen, it does not allow me to enter a username and password, it seems the keyboard has stoppedworking and it is just stuck on that screen. I have tried all sorts of possibilities to unlock the machine and attempt to enter the password but it just doesnt seem to work.

    Whilst booting up I can access the keyboard and go through the different options such as safe mode but when it gets into Windows it just doesnt to work.

    Has anone seen this problem?

    Avatar
    ranjb
    Participant

    Re: creating a test environment from a production ESX4 cluster.

    Its basically to save me a lot of hassle. I would rather use data which I am accustomed to on a daily basis and personally I have a few issues which I want to sort out on the production network and its likely I will see these problems in the test environment also, it will allow me to try and break things in test and I can figure out how to fix the problems before rolling out on production.

    I am unsure whether to use the clone feature or use VMware converter 4.0 to take copies.

    My understanding of using vmware converter was that I would need to switch off a VM to create a copy of it.

    My plan is to use the clone feature within vCenter and take a clone of a VM which is running. I think it is called ‘clone to template’

    Would this work fine with directory systems as VM’s e.g. active directory, exchange 2007? I am aware I would need to do a bit of tidying up once I put it into the test environment, but I was going to follow the instructions on this blog: http://guamaniac.wordpress.com/2007/03/01/clone-your-active-directory-in-12-minutes-using-vmware/

    I was hoping also not to switch them off as I didnt want to cause unnecessary downtime but if this is unlikely to work if someone could advise how best to do this.

    Thanks

    Avatar
    ranjb
    Participant
    in reply to: 32 or 64 bit #352419

    Re: 32 or 64 bit

    I personally dont think its worth looking at 32bit now, I dont think theres anything to worry about going to 64bit. A lot of people haven’t had major issues but then it depends on what you run on it.

    Also think for the future, if you plan to add more memory if its over 4gb a 32 bit system will not be able to make use of it as a 32 bit machine cannot see memory over 4gb and they always say a simple upgrade to a PC, the first place you would like to this would be on the memory.

    Avatar
    ranjb
    Participant
    in reply to: adding 2008 DC to 2003 domain #352418

    Re: adding 2008 DC to 2003 domain

    Firstly I believe you have to ensure your 2003 network is set to 2003 functional level. I also believe you have to do some schema updates to introduce the new 2008 DC.

    Once that is done then your domain becomes a mixed domain.

    Avatar
    ranjb
    Participant
    in reply to: restore 2003 AD using Acronis True Image #352417

    Re: restore 2003 AD using Acronis True Image

    thanks for the replies. I have taken in that valuable info.

    As an update on this I have managed to successfully transfer all FMSO roles to this test server. I did this by seizing the roles and used ntdsutil tool to action this.

    Now the next stage is I want to see if I can use this network in my new test environment, I have added a XP client to the virtual team and am trying to get it to join the test domain but I am having a bit trouble with the server issueing this client a IP address from the DHCP server. I have created a new scope on the server as the old scope referenced to another network. I want this DHCP server to issue out an IP from the scope I have created to this client.

    On other similar posts I was told to remove any virtual configuration which may be set in vmware so VMware does NOT issue out any ip addresses. There was a DHCP set in the virtual network editor which I have now removed.

    This is where my knowledge is beginning to fade, I not very good with DNS and IP configurations. I believe I need to setup a static ip on the server but don’t know what information to put in. I dont know what the default gateway will be. If i try to put the ip of the gateway which my local laptop is set to (my home internet network 192.168.1.1) it doesnt work. Currently both are set to dhcp automatic but both are saying network cable is unplugged. I am not sure if I have to setup network settings on the individual vm’s, team or in the virtual config.

    I am not sure what I should set both the server and client. There are choices in vmware of bridged, nat and host only.

    I believe active directory is working but I am not sure if I have setup DHCP and DNS properly and am trying to get the internet to work on both the server and client. The internet would come from my home router and I need to somehow get the server to pick up this router so I can get internet, I will then instruct DHCP to handle the DNS, IP addressing and gateway for the client PC’s.

    If anyone could offer any advice on this I would be most appreciated.

Viewing 28 posts - 1 through 28 (of 28 total)