PaulClift

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Avatar
    PaulClift
    Member
    in reply to: OWA not displaying emails properly #326874

    Re: OWA not displaying emails properly

    In the settings it had

    “deliver new mail to the following location”

    it was set to personal folders.

    Changed it to mailbox.

    Thanks :D

    Avatar
    PaulClift
    Member
    in reply to: SBS 2003 web access trys to display router page. #326873

    Re: SBS 2003 web access trys to display router page.

    Thanks, that sorted it, we have to put /remote/ on the end of the url though, I’m assuming this is correct.

    Now to get our SSL sorted.

    Avatar
    PaulClift
    Member
    in reply to: Changing a computer name from the management console. #326872

    Re: Changing a computer name from the management console.

    Thanks teiger, that worked perfectly.

    Avatar
    PaulClift
    Member
    in reply to: Where to start. #326871

    Re: Where to start.

    Just found we have a license for SBS 2003 R2 premium edition, may go with that.

    Thanks for the advice :D

    Avatar
    PaulClift
    Member
    in reply to: Windows xp SP2 sound not working #326870

    Re: Windows xp SP2 sound not working

    Have you tried installing it manually via device manager rather than running the exe that comes with the drivers?

    Avatar
    PaulClift
    Member
    in reply to: Where to start. #326869

    Re: Where to start.

    Thats a great help thanks, I think this will probably result in some email loss, but if my boss wants me to do it when I’ve no previous experience of it, then thats the price he pays :lol: Nothing comes cheap in the long run.

    Avatar
    PaulClift
    Member
    in reply to: Where to start. #326868

    Re: Where to start.

    We don’t have any other servers in the office apart from this one I’m trying to setup, its running the 64bit version of 2003 standard, we just have a lan with a few pc’s connected to a modem/router.

    The only other server we have is a dedicated server off site that we use for hosting websites, thats running 2003 web edition.

    My bosses main concern is cost, and we already have licenses for 2003 server and exchange 2007, so thats what were going with, I’ve been told :D

    Avatar
    PaulClift
    Member
    in reply to: Hello, Hi, Welcome, Introduction – archive #8 #326867

    Re: Hello, Hi, Welcome, Introduction – Newcomers – post HERE

    Hey all, I’m Paul, I’m from the UK, I’m a web dev/gfx designer/windows code monkey/tea boy………… etc etc

Viewing 8 posts - 1 through 8 (of 8 total)