ofer-bene

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Avatar
    ofer-bene
    Member
    in reply to: Problem connecting A router To the Internet Using L2Tp #217005


    has anyone encouter a problem connecting a router to a cable internet connection with L2Tp log in ?

    Avatar
    ofer-bene
    Member
    in reply to: Problem connecting A router To the Internet Using L2Tp #217004

    i’ve already upgraded my firmware to the latest version
    i didn’t check up on the hack issue i am not sure where to look
    do you know something about this problem i mentioned

    Avatar
    ofer-bene
    Member

    There is an indicator on the task bar in the laptop that tells you the signal strench and all other info you need about the wireless connection and it tells me when i am connected or not
    the internet cinnectiong connection is working ok

    Avatar
    ofer-bene
    Member
    in reply to: PROBLEM WITH CONNECTING A ROUTER TO UPGRADED ALCATEL 510 #217002

    Problem with Wireless network

    ok
    i got a new modem from bezqeq a real alcatel 510
    and the network is all set up but i still have a problem with the wireless connection that keeps disconnecting and reconnecting every 10 minutes or so especially when i don’t use the internet
    do you have any experience with These kind of Routers ?
    i have already assigned a static address for the wireless adpater on my laptop and i’ve upgraded the router’s software (firmware) and the driver of my wireless card.
    do you have any suggestions for me?

    Avatar
    ofer-bene
    Member
    in reply to: Problem With Napt In Alcatel 510 #217001

    Thanks man
    it seems that i also have a version 3
    (R3.7.2.1c) the ftp is working now a friend of mine from the Us has sucessfully logged in to my ftp but i think i will now have another problem in defining the dns client for my ftp but one thing at a time.
    the Netmeeting doesn’t work properly in video chats do you know any way to solve this problem (i know netmeeting uses dynamic ports)…

    By the way thank you again for your help whoever you are…..

    Avatar
    ofer-bene
    Member
    in reply to: Problem With Napt In Alcatel 510 #217000

    Thank you for replying to my message
    My ftp server is not opearting in a passive mode and i turned off the interneal firewall in the modem so i guess all the ports should be open now if there is another way to open ports in alcatel 510 i don’t know about it. In addition i turned off the norton filrewall i have and the xp firewall was not turned on anyway..

    I did all of it and it still doesn’t work

Viewing 6 posts - 1 through 6 (of 6 total)