kevinguerreiro

Forum Replies Created

Viewing 30 posts - 1 through 30 (of 242 total)
  • Author
    Posts
  • Avatar
    kevinguerreiro
    Participant
    in reply to: Essentials Server 2016 and Server 2019 STD #617429

    Thanks for the Answer.

    So best thing is just join the server as a member of the domain, install RDS server and take it from there.

    Thanks Allot.
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Windows 10 on SBS 2003 Domain #350518

    Hello cruachan, thanks for your answer.

    I dont rreally need so much tweak with GPO, just to add to domain and permitions.

    It will be used more for file server and sql server for a local invoice software.

    Thanks for the info.

    best regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Dual TP-Link ADSL Router #350517

    Re: Dual TP-Link ADSL Router

    Hello SER Olmy , thanks for the answer, i have an ESXI server with 3 Virtual Servers, with 192.168.1.2 ,3 ,4 , and what i want is to connect the Router 192.168.1.254 to be the gateway of the server 192.168.1.3 that is the TS Server, and the Router 192.168.1.252 to be the gateway for the server 192.168.1.2 that is the Exchange Server. So that who uses the TS server wont be hammered with sending emails from the exchange server. And what is happening is that these two routers dont seem to connect correctly, the are packet loss when trying to ping one server to another that are in different gateways, hope i helped you.

    Best Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: ESXi 5.X with Linux Firewall #350516

    Re: ESXi 5.X with Linux Firewall

    netjustin;274001 wrote:
    I am considering doing the same for my ESXi 5 lab environment, with a Vyatta system at the WAN edge, including some packet screening and/or IDS functions. I would be curious to know what you end up trying and how it works for you. Please report back.

    Hey Guy’s, thanks for the answer. I’m making a Zeroshell Distro Router/Firewall on one of the VM. So what i will have to on the other VMS is to put the gateway and dns server off the Linux Machine and i will have the Other VMS Secure? From Outside in, and in to Outside? I will be installing and testing for the next 2 Weeks. I will post here What i Have done and how i Have Done it, probably to Create a Little How to for the Petri Forum.

    Avatar
    kevinguerreiro
    Participant
    in reply to: Software for Sysadmins ? #350515

    Re: Software for Sysadmins ?

    Hey guy’s, thanks for your answers. Ive been looking for some software, and i saw this keepass software for macosx, iphone ipad compatible, and seems to be what i need. Been looking for CMDB and found some opensource web based, going to have a look. The soon i find something nice i will write the result down here.

    Best Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: POP3 Connector Not Getting Email #350514

    Re: POP3 Connector Not Getting Email

    Hi there teiger, i have tried to telnet and make a list of the mails, and they are all there, but didnt try to download them, i will try to do that tomorrow just to see. But anyway, it is very strange. Is there any log from the pop3 connector for exchange?

    regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Exchange 2010 SMTP Connector #350513

    Re: Exchange 2010 SMTP Connector

    Sorry, but i found the problem, the mails were coming back with an error :

    Sender address rejected: not owned by user [email protected] ##,

    and had to change the ISP setting on the SMTP Connector, to not use the the domain smtp mail and account, to use the ISP smtp server and ISP mail account, and everything seems to be working now.

    Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Sbs2008 and Virtualization with BDC. #350512

    Re: Sbs2008 and Virtualization with BDC.

    Thx for the answers, but why do you think its not good to put vm on top of the os? In that case i would need to install linux as primary os, and install virtualbox with two vm,s , there is no money for extra software. is there any problem with securit on putting vms on top os os?

    Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: question about dhcp #350511

    Re: question about dhcp

    Hi there, maybe you havent setup correctly the dhcp options, like gateway or dns servers? try ti check thos options and see if they are correct, And remember you should only have one dhcp server on the network,

    Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: vlan and trunk #350510

    Re: vlan and trunk

    Hmm i dont understand much of vlan, but i think you probably should give more details of your network, topology, what equipment you have…etc…etc…

    Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Exchange 2003 not delivering mail #350509

    Re: Exchange 2003 not delivering mail

    Hey, that is correct, tanks for the help :) I think that will do the trick :mrgreen:

    Thx for the help guys!!!

    Regards
    Kevin Guerreiro

    Avatar
    kevinguerreiro
    Participant
    in reply to: Exchange 2003 not delivering mail #350508

    Re: Exchange 2003 not delivering mail

    ill try to explain this a little better, what is happening is:

    the domain name is xyz.com, and whats happening is:

    the users that have the emails settup with pop account ex: [email protected] can send to anyone in the organization, please note that these are normal computers with office 2003 and a pop3 account. in seperate buildings from the main one. Now in the main building there is an exchange server that the local domain is hello.local, and the external domain to access to this exchange server is hello.dyndns.org, since i dont have a static ip, i can access web outlook, with no problem. The problem is when the email accounts from the exchange server ex: [email protected] send to the pop accounts [email protected] they come with that error , but if i send from [email protected] to [email protected] everything works ok. I hope i could explain what is happening here.

    Avatar
    kevinguerreiro
    Participant
    in reply to: Exchange 2003 not delivering mail #350507

    Re: Exchange 2003 not delivering mail

    Hello, why do i need an mx record for hello.dyndns.org ? i’m not sending emails from tis machine, i have a smtp connector with smart host of xyz.com, so the emails should be sended from that smtp server with the correct mx record for that server, please correct me if im wrong.

    Avatar
    kevinguerreiro
    Participant
    in reply to: Exchange 2003 not delivering mail #350506

    Re: Exchange 2003 not delivering mail

    Hey, thanks for the answer, but the local domain is hello.local and the external domain that it has is a hello.dyndns.org. The exchange server has an smtp connector with the smart host configured. The email exists because i can send emails from that account and send. Very Strange, realy dont know why

    Avatar
    kevinguerreiro
    Participant
    in reply to: Exchange 2003 not delivering mail #350505

    Re: Exchange 2003 not delivering mail

    Hi there, when you mean the NDR , it’s the messagem from the server with the error correct ?

    Here it is:

    A sua mensagem não chegou a um ou mais destinatários.

    Assunto:olaEnviada:14-07-2011 18:34
    Não foi possível contactar o(s) seguinte(s) destinatário(s):

    [email protected] em 14-07-2011 18:34
    The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.

    Avatar
    kevinguerreiro
    Participant
    in reply to: VPN Connection disables Office PC connection #350504

    Re: VPN Connection disables Office PC connection

    Normaly i call it the Trojan :mrgreen:

    Keeps Happening all the Time. I’m used to it as well :D

    Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Server 2008 R2 Server Role Issues #350503

    Re: Server 2008 R2 Server Role Issues

    Hello, if you changed mobo, the problem isin’t the nics, fresh server install, isin’t the problem, what kind of software you have installed in the server? AV? anything that uses the network adapter? Have you changed the network cable that connects the server to the switch/router? never know.

    Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Server 2008 with one or two Nic’s ? #350502

    Re: Server 2008 with one or two Nic’s ?

    Oki Doki, thx for the help.

    regards

    Avatar
    kevinguerreiro
    Participant
    in reply to: Server 2008 Foundation Terminal Services #350501

    Re: Server 2008 Foundation Terminal Services

    I got the infos from this link:

    http://www.microsoft.com/windowsserver2008/en/us/foundation.aspx

    Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Server 2008 Foundation Terminal Services #350500

    Re: Server 2008 Foundation Terminal Services

    I can add some infos here from Microsoft Webpage:

    Because Windows Server 2008 R2 Foundation is licensed in this way, you do not require Windows Server client access licenses (CALs). This also makes Windows Server 2008 R2 Foundation much more cost effective for small businesses. Although Windows Server 2008 R2 Foundation does not require Windows Server CALs, TS CALs or Rights Management CALs are required to use those server roles on a Windows Server 2008 R2 Foundation–based server. The user/device limit for RMS and RDS CALs is 15.
    Expected Behavior

    Being licensed for 15 users Windows Server 2008 R2 Foundation has the following expected behavior when joined to existing domains.

    1. The system displays a warning message on the console if the number of users exceeds 15, or if added into an existing domain with greater than 15 users.
    2. The server running Windows Server 2008 R2 Foundation can only be joined at the root of the domain and can’t be used to create child domains. In case joined to a child domain or used to create a child domain the server will display a warning and if not rectified will shut down in 10 days.
    3. The domain containing Windows Server 2008 R2 Foundation must not have trust relations with another domain. In case the domain does have trust relationships the server will display a warning message and if not rectified will shut down in 10 days.

    Regards
    Kevin Guerreiro

    Avatar
    kevinguerreiro
    Participant

    Re: Windows Server 2008 R2 Deleting Profile After Logoff

    Ok, i just figured it out, sorry for the post, but probably this will help others with the same problem, and don’t know how to fix it:

    http://support.microsoft.com/kb/940453/en-us

    The problem was i was a member of Domain Guest, and it was doing the temporary profile. Well at least if you need to do something like that, you have an idea how to do it,

    Regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: SBS 2003 and Windows Server Foundation 2008 #350498

    Re: SBS 2003 and Windows Server Foundation 2008

    Teiger thx for the answer. In Office A i have about 13, and the Office B have about 8, so that will be over 15. I thought about that option before but, i found this in microsoft page:

    Expected Behavior

    Being licensed for 15 users Windows Server 2008 R2 Foundation has the following expected behavior when joined to existing domains.

    The system displays a warning message on the console if the number of users exceeds 15, or if added into an existing domain with greater than 15 users.

    The server running Windows Server 2008 R2 Foundation can only be joined at the root of the domain and can’t be used to create child domains. In case joined to a child domain or used to create a child domain the server will display a warning and if not rectified will shut down in 10 days.

    The domain containing Windows Server 2008 R2 Foundation must not have trust relations with another domain. In case the domain does have trust relationships the server will display a warning message and if not rectified will shut down in 10 days.

    So probably ill keep it like this, and make foundation server as vpn server, or probably ill just make a vpn site-to-site like you said if there is no problem having both Primary domains, but what i know sbs 2003 has to be the only Domain controler in the network, is it correct saying this?

    Best regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: SBS 2003 and Windows Server Foundation 2008 #350497

    Re: SBS 2003 and Windows Server Foundation 2008

    Thx Ossian. Let’s put it this way, Office A has a normal ADSL Line with sbs server 2003 premium where i work. Im loged in to the domain XYZA. Now what i need is to estabelish a vpn connection to Office B that is in the other side of the town, that has a Normal ADSL Line with a win server 2008 foundation, and the domain is XYZB. Both domains are different. what i want to do is from my pc connect to the office B and use the invoice software there. Now the question is if there will be any problem doing that , that way?

    Avatar
    kevinguerreiro
    Participant
    in reply to: Intervlan Help #350496

    Re: Intervlan Help

    Hi there, the 2600 is conected throw int fa0/0 in trunk mode to int fa0/1 of the switch 3500xl.

    Avatar
    kevinguerreiro
    Participant
    in reply to: Auto BCC #350495

    Re: Auto BCC

    Thx guy’s for the answer, so there is two ways of doing this. I have searched and found thes two pages explaining how to do it, so ill post it here. Thanks for your help.

    For Message Journalling:

    http://www.msexchange.org/tutorials/Exchange-Server-2007-Using-Journaling-Rules.html

    For Transport Rule:

    http://www.msexchange.org/tutorials/Transport-Rules-Exchange-Server-2007.html

    Regards
    Kevin Guerreiro

    Avatar
    kevinguerreiro
    Participant
    in reply to: Change IP of SBS2008 Server #350494

    Re: Change IP of SBS2008 Server

    Sorry guys for only replying now, when on vacation :D Tanks for the replys. as geforce asks, that is correct, i have the servers on a datacenter with public ip, and will changing it to a private network on the companys headquarters.

    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Change IP of SBS2008 Server #350493

    Re: Change IP of SBS2008 Server

    Hey Virtual, the sbs2008 is set as Mail server Exchange 2007 and SQL Server, and is DC, nobody accesses this server except me for maintainance. And there is a replication to a Windows Server 2003 that is used for TS of the company , where is installed all of the software needed.DNS is setup in both machines. I think if i change the ip of the machine, dns records will update automatic. If i change the ip adress will exchange server stop working?

    Avatar
    kevinguerreiro
    Participant
    in reply to: Cisco 2600 Limited Connections ? #350492

    Re: Cisco 2600 Limited Connections ?

    yes it was working ok. Suddently it got very slow, vlans stop working between them. :confused: Very Strange. It worked ok for the first 4 hours then got crazy, i had 6 ports of the switch , each port connected to one switch of 24 ports, not a cisco switch, just a normal switch. Is it suppose to to that ? there was about 24 computers in each vlan , i’m very disapointed if the router doesent support this.

    Avatar
    kevinguerreiro
    Participant
    in reply to: Router on a stick and Nat on a Stick #350491

    Re: Router on a stick and Nat on a Stick

    Well thanx for you time helping me, and other users that may have the same problems. Anyway probably you can help me a little more, now that you have my config, how would you do to block comunication beetween vlan 30 and vlan 10 ?

    EDIT: Well i’m having a probem. i have connected the adsl router cable to the switch in vlan 10 that is in subnet 192.168.1.0, and if i connect a pc to that vlan i cannot ping the router, but, i have a pc connected directly to the adsl router and i can ping the vlan gateway, that is 192.168.1.10, it so strange, why someone out of the vlan can ping the vlan gateway, and connected directly to the vlan cant ping the router…can anyone help me ?

    regards
    Kevin

    Avatar
    kevinguerreiro
    Participant
    in reply to: Router on a stick and Nat on a Stick #350490

    Re: Router on a stick and Nat on a Stick

    Ill tell you what this is, this is going to be a lanparty, and the place where we are going to make the party is not owers, and there is internet there with a router but the owner wint give us the login and password of the router, but will give us internet throw one ethernet cable, not bad 8) now by the way, do you think that 100 pc’s connected to vlan3 is to much ?

Viewing 30 posts - 1 through 30 (of 242 total)