guitarman

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    guitarman
    Member
    in reply to: can’t restrict users #284856

    Re: can’t restrict users

    scurlaruntings;154258 wrote:
    Under delivery options on that SMTP connector have you set it to “never run”? Under the delivery restrictions tab have you added the neccesary users/group?

    I have added the users I want to restrict. I have it set to “always run”. Am I supposed to have it set to “never run”.

Viewing 1 post (of 1 total)