clover

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Avatar
    clover
    Member
    in reply to: asa5505 … cant set up a route ?? #391271

    Not sure if anyone can help .. but also when I look in the log for the asa the packet comes in and then reads:

    6 Aug 04 2016 09:51:41 82.32.89.30 64148 10.0.9.9 3389 Teardown TCP connection 270840007 for outside:82.32.89.30/64148 to inside:10.0.9.9/3389 duration 0:00:00 bytes 0 No valid adjacency

    Avatar
    clover
    Member
    in reply to: Certificate issues … very confused !! #391270

    The server names were just examples – in essence there are a number of servers (not web servers and not all terminal servers) which face the internet and as a result the SSL needs to match the server name.
    In this case as the cert was issued to servername.abc.co.uk and the server is called servername.local … they obviouslly do not match
    Tricking the exchange server using the scripts from godaddy was simple – I didn’t have to rename the server (its still called email.local but the certificate works as email.abc.co.uk)

    Avatar
    clover
    Member
    in reply to: Certificate issues … very confused !! #391269

    Hi
    Yes the certificate on the exchange server (server1) works fine.
    The problem is with the other non exchange servers

    Avatar
    clover
    Member
    in reply to: HELP PLEASE … No traffic to internet on ASA5505 #391268

    Excellent .. that fixed it … Thanks

Viewing 4 posts - 1 through 4 (of 4 total)