brian873

Forum Replies Created

Viewing 30 posts - 1 through 30 (of 156 total)
  • Author
    Posts
  • Avatar
    brian873
    Participant
    in reply to: DFS shares #281238

    Re: DFS shares

    Thanks Ossian for your response.

    As it turns out now we are doing away with DFS completely.

    It was never implemented correctly and there is a nice new SAN with a NAS head which will be used for file shares going forward.

    Avatar
    brian873
    Participant
    in reply to: For loop problem #281237

    Re: For loop problem

    Rems;265304 wrote:
    btw the creation of file GroupMemberExtract.txt is not really nessesary. It is possible to edit the script so it just have to create the last file.

    Thanks for the reply.

    I have managed to get the script working with code below, which is a little neater.

    However I am puzzled how to get it working without the first text file. :roll:

    Quote:
    @echo off
    CLS
    echo.
    set /p groupname=enter groupname:
    echo.
    echo.

    dsquery * domainroot -filter “(&(objectClass=group)(name=””%groupname%””))” -l -d HMNET -attr member >>”%groupname%Extract.txt”
    FOR /F “USEBACKQ TOKENS=2 DELIMS==,” %%# IN (“%groupname%Extract.txt”) DO ECHO=%%#>>”%groupname%Trim.txt”

    Avatar
    brian873
    Participant
    in reply to: Missing Calendar Appointments #281236

    Re: Missing Calendar Appointments

    I have been looking at this this afternoon, and it looks like it could be a problem with a DLL file.

    The user is a blackberry user and looks like it may be a problem with versions on the BES/exchange server. I dont know for sure as yet though.

    Avatar
    brian873
    Participant
    in reply to: Missing Calendar Appointments #281235

    Re: Missing Calendar Appointments

    thanks again scurlaruntings

    I found the item in question, all i need now is to see why it is deleting!

    Avatar
    brian873
    Participant
    in reply to: Missing Calendar Appointments #281234

    Re: Missing Calendar Appointments

    cheers scurlaruntings, I’ll give that a shot next week and see what I can find :)

    Avatar
    brian873
    Participant
    in reply to: Missing Calendar Appointments #281233

    Re: Missing Calendar Appointments

    yep, which ever way you view the mailbox the events are missing. :)

    Avatar
    brian873
    Participant
    in reply to: Skip if field is blank #281232

    Re: Skip if field is blank

    Many thanks for the quick reply Hobie ! worked a treat :)

    Avatar
    brian873
    Participant
    in reply to: Thoughts on resetting Domain Admin password #281231

    Re: Thoughts on resetting Domain Admin password

    Thanks wullieb1 looks good :)

    I found this script that looks up scheduled tasks as well, which may be helpful…I’ve not tested it yet though…

    http://community.spiceworks.com/scripts/show/74-search-for-service-account

    Avatar
    brian873
    Participant
    in reply to: Thoughts on resetting Domain Admin password #281230

    Re: Thoughts on resetting Domain Admin password

    Thanks vonPryz…

    Unfortunately the person is away so no ass kicking to hand out!

    good point about the backup admin accounts….I think there is one there in my case. And I will check the shares but I think they are ok too :)

    Avatar
    brian873
    Participant
    in reply to: Thoughts on resetting Domain Admin password #281229

    Re: Thoughts on resetting Domain Admin password

    Thanks for the quick reply Ossian :)

    Just need to find a decent script now for the donkey work!

    Avatar
    brian873
    Participant
    in reply to: Logon Scripts #281228

    Re: Logon Scripts

    I have found a solution to this….

    If anyone can improve on it please post an answer…please not this is not the full logon script only the parts i have changed to get this working.

    Dim UserString1,

    ‘Grab the user name
    UserString = WSHNetwork.UserName
    UserString1 = UserString & “email”

    ‘Map home folder
    WSHNetwork.MapNetworkDrive “H:”, “\merlegla01home” & UserString,True

    ‘Map a level down from home folder
    WSHNetwork.MapNetworkDrive “I:”, “\merlegla01home” & UserString1,True[/CODE][CODE]Dim UserString1,

    ‘Grab the user name
    UserString = WSHNetwork.UserName
    UserString1 = UserString & “email”

    ‘Map home folder
    WSHNetwork.MapNetworkDrive “H:”, “\merlegla01home” & UserString,True

    ‘Map a level down from home folder
    WSHNetwork.MapNetworkDrive “I:”, “\merlegla01home” & UserString1,True[/CODE]

    Avatar
    brian873
    Participant
    in reply to: Logon Scripts #281227

    Re: Logon Scripts

    Hi thanks for the reply.

    The folder shared is

    \server01home

    under thats are all the usernames

    \server01homeuser1
    \server01homeuser2
    ….

    I would like to go one level down from this while still using the & UserString varable to provide the username part of the string.

    \server01homeemail

    thanks

    brian

    Avatar
    brian873
    Participant
    in reply to: Remote Assistance via GPO #281226

    [SOLVED] Re: Remote Assistance via GPO

    I have managed to solve this, all i needed to do is copy my settings from the domain firewall setting to the standard and it worked!

    So to recap quickly…

    Setup as per instructions here

    http://support.microsoft.com/kb/301527

    add these to the DOMAIN AND STANDARD firewall profiles in your GPO

    programe exceptions
    %WINDIR%SYSTEM32Sessmgr.exe:*:Enabled:Remote Assistance
    %WINDIR%PCHealthHelpCtrBinariesHelpsvc.exe:*:Enabled:Offer Remote Assistance
    %WINDIR%PCHealthHelpCtrBinariesHelpctr.exe:*:Enabled:Remote Assistance – Windows Messenger and Voice

    Port exceptions
    135:TCP:*:Enabled:Offer Remote Assistance

    If you get a message saying the computer is unavailable aad this as a startup script with the parameter

    sessmgr.exe -service

    Thanks

    brian

    Avatar
    brian873
    Participant
    in reply to: Remote Assistance via GPO #281225

    Re: Remote Assistance via GPO

    Hey L4ndy, thanks for the reply.

    The machines are SP3.

    I tested what it suggested anyway, still not luck.

    Again as soon as I disable the firewall it all works like a charm. I have been googling like mad and cant ind a solution !

    brian

    Avatar
    brian873
    Participant
    in reply to: File transfer software #281224

    Re: File transfer software

    Thanks again for that :)

    I am trawling through the option just now! oh what fun….

    brian

    Avatar
    brian873
    Participant
    in reply to: File transfer software #281223

    Re: File transfer software

    thanks Nonapeptide.

    It appears to root out all FTP traffic…. GRRRRrrrrr

    I will check out the web client and see if it is a workable solution.

    Thanks

    Avatar
    brian873
    Participant
    in reply to: Slow copy to NAS #281222

    Re: Slow copy to NAS

    HI L4ndy,

    I am using the SyncBack utility.

    brian

    Avatar
    brian873
    Participant
    in reply to: Slow copy to NAS #281221

    Re: Slow copy to NAS

    Hi Biggles, no scans are active. I have AVG on the machine and is is setup with manual scans.

    thanks

    brian

    Avatar
    brian873
    Participant
    in reply to: Slow copy to NAS #281220

    Re: Slow copy to NAS

    Hi Virtual, thanks for the reply. :-D

    The nas disk is a western digital 1tb (2x500gb) and it is configured as 1 volume.

    I will need to check the duplex settings, what setting would increase the speed?

    Nobody else is accessing the disk.

    thanks

    brian

    Avatar
    brian873
    Participant
    in reply to: MDB Error #281219

    Re: MDB Error

    Hi guys,

    BackupExec 9.1

    The backup never completed last night due to loosing its connection to the DB. I will set an NT backup and check why this is happening.

    I will post back more when I find it.

    thanks

    Avatar
    brian873
    Participant
    in reply to: MDB Error #281218

    Re: MDB Error

    Hi biggles77, that is removed too, the only non microsoft product is BackupExec.

    All av/anti spam has been transferred to another machine, with its on SQL database so it does not touch the original.

    thanks for taking time to reply

    Avatar
    brian873
    Participant
    in reply to: MDB Error #281217

    Re: MDB Error

    Hi teiger, thanks for that.

    there is currently no AV software running on this machine although sophos was recently uninstalled, although it never scanned the store.

    Avatar
    brian873
    Participant
    in reply to: RDP not working on sbs 2003 #281216

    Re: RDP not working on sbs 2003

    Thanks biggles77: :bowdown:

    I replaced the file TERMDD.SYS file from one of the XP SP2 workstations and it works !

    Product version. 5.2.3790.3959
    file version. 5.2.3790.3959 (srv03_sp2_rtm.070216-1710)

    replaced with

    Product version. 5.1.2600.2180
    file version. 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

    I no longer need to walk 20feet to logon!

    Avatar
    brian873
    Participant
    in reply to: RDP not working on sbs 2003 #281215

    Re: RDP not working on sbs 2003

    Thanks for the sugestions guys…

    biggles77: SP2 was installed a long time age, although there were some windows updates applied recently. I will check if replacing that file has any effect.

    teiger: The issues happens both inside and outside the network.

    I will post back with an update when I try the above.

    thanks

    brian

    Avatar
    brian873
    Participant
    in reply to: static dhcp leases #281214

    Re: static dhcp leases

    thanks SK, just needed a bit of reassurance we were not doing anything terribly wrong!

    Avatar
    brian873
    Participant
    in reply to: static dhcp leases #281213

    Re: static dhcp leases

    ;) thanks again

    Avatar
    brian873
    Participant
    in reply to: static dhcp leases #281212

    Re: static dhcp leases

    thanks AndyJG247 !

    I would agree with you, it troubles me that these guys were saying this way was completely wrong.

    But any client requesting an address would not be given one assigned to a static lease as the MAC would not correspond.

    Avatar
    brian873
    Participant
    in reply to: Send on behalf of #281211

    Re: Send on behalf of

    Thanks for the reply Sembee.

    That is what I thought/found out already.

    Oh Well…

    Thanks again

    Avatar
    brian873
    Participant
    in reply to: Forward all mail with unresolved recipients to host #281210

    Re: Forward all mail with unresolved recipients to host

    Thanks again Sembee for clearing that up.

    brian

    Avatar
    brian873
    Participant
    in reply to: Multiple SMTP connectors #281209

    Re: Multiple SMTP connectors

    Thanks Sembee that’s what I thought.

    :-)

Viewing 30 posts - 1 through 30 (of 156 total)