bacchus1106

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatar
    bacchus1106
    Member
    in reply to: Trouble with iPhone and Exchange setup #381340

    Re: Trouble with iPhone and Exchange setup

    cruachan;235794 wrote:
    Do you have any other users who are working? If not, use testexchangeconnectivity.com to ensure that all is well with ActiveSync. Make sure you tell it to ignore the SSL trust. You should also install the root cert of your internal CA on the iPhone so that it trusts your ActiveSync website, or purchase a trusted cert from Comodo or GoDaddy or whoever.

    Thanks for the reply!

    I managed to get it working by altering DNS settings on my domain host.

    It connected fine and required a passcode before it would download data, reluctantly i set one and it sync’d fine.

    I then googled to see if there was a way of removing the passcode they said to go on the system manager in exchange and right click mobile services and properties and then on device security untick require passcode.

    I did this and now i cannot connect to the exchange on the phone again grr!

    Tried putting the settings back and it doesn’t wanna no!

    Any ideas?

    Avatar
    bacchus1106
    Member
    in reply to: Client cannot connect to server?? #381339

    Re: Client cannot connect to server??

    tehcamel;235385 wrote:
    A Server should NOT be using a wireless connection.

    wireless is NOT an enterprise grade network connection, and is not reliable.

    Sorry. I like my wifi as much as the next, but I would never even IMAGINE puttin ga server on a wifi network.

    Let alone the security of it – they’vbe even proven you could crack WPA2, using Amazon’s EC2 within a day

    Yeah I know it’s not the best method of hosting a server, but to be honest it’s not a company server and if it gets hacked it gets hacked I only use it for my exchange mailbox and so everyone can use each computer – although I do appreciate what you say and have got cable on order! :)

    biggles77;235387 wrote:
    Ping 127.0.0.1 , dose that work?
    Ping Default Gateway, does that work?
    Ping google.com , does that work?

    Since you are using a wireless connection, try changing Channels on the Wireless Router. Your signal may be getting drowned by a neighbour with a strong signal on the same channel.

    Post and IPCONFIG /ALL

    Thanks for the advice, I changed the router channel on the off-chance and this allowed an immediate connection to be established, so it must be somebody else hosting on the same frequency!

    Thanks for all replies this can be marked as solved and rep has been left :)

    Ryan.

    Avatar
    bacchus1106
    Member
    in reply to: Prevent VPN from auto assigning IP #381338

    Re: Prevent VPN from auto assigning IP

    fordy1765;235123 wrote:
    You have 2 options as I see it depending on what version of Exchange. For email I use Outlook anywhere by enabling Activesync amongst other things. Google Outlook Anywhere and I’m sure that you’ll find a guide.

    The other thing is are you using Vista? I’ve also known this to happen in Windows 7.

    If so right click your vpn connection and choose properties. In the networking tab double click your IPv4 connection to bring up it’s properties and the click on advanced. Untick the ‘Use default gateway on remote network’ and click ok twice. I usually repeat this for IPv6.

    You should now be able to connect to the internet when connected to the vpn.

    Thats perfect and has done the job! :)
    Thanks for the response I will look into outlook anywhere.. have added to your rep

    Ryan.

Viewing 3 posts - 1 through 3 (of 3 total)