alexsch8

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatar
    alexsch8
    Member
    in reply to: WMI ROOT namespace is corrupt #249353

    Re: WMI ROOT namespace is corrupt

    jasonboche wrote:
    Verify your %SystemDrive% drive has not run out of available drive space. This leads to WMI problems (as well as many others)

    Is this the “WMI Isn’t Working” website you tried?
    http://www.microsoft.com/technet/scriptcenter/topics/help/wmi.mspx

    This procedure may be of help:
    http://msmvps.com/blogs/lduncan/articles/20217.aspx

    I do have enough space on the HDD.

    Yes, I tried the steps on the first link.

    I haven’t tried all the steps from the second link. I will try to run all that and see if that works.

    Avatar
    alexsch8
    Member
    in reply to: Mailbox not showing and not accessible #249352

    Re: Mailbox not showing and not accessible

    Yes, of course. That was it. Sent email and mailbox was indeed created.

    Thank you very much Yuval.

    Avatar
    alexsch8
    Member
    in reply to: Script for adding users with passwords #249351

    Re: Script for adding users with passwords

    I looked at LDIFDE before and I’d have to mess around with the CSV file a bit.

    I’ll check out DSADD, but I actaully went and purchased a little program for circa $34. It’s called AD Bulk Import, sold by bulkimport.co.uk.

    It did exactly what i needed. It took my .CSV and imported it including passwords etc. Quite flexible little utility actually.

    I’ll look at DSADD now… maybe I could’ve done it differently. But now it’s done.

    Thanks wullieb1

Viewing 3 posts - 1 through 3 (of 3 total)