Windows 7 VAMT activation via a proxy server

Home Forums Client Operating Systems Windows 7 Windows 7 VAMT activation via a proxy server

This topic contains 0 replies, has 1 voice, and was last updated by  carllwyman 7 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts

  • carllwyman
    Member
    #167529

    My set up is a little unique. My deployment network is an offline network. I do have one computer that has 2 NICs. One is hooked up to the deployment network, the other is hooked up to the network that has access to the internet. I have VAMT 3.0 installed, so I am using powershell to run the commands. I have tried 2.0 as well with the same results. When I try to get the confirmation IDs, I get an error saying it can’t communicate with the windows server to get the confirmation ID. I run it manually and it works fine. If I try to create a powershell script and run it as admin, it fails. If I try to do a remote powershell session and run the command it fails. I can get the product IDs, I can add the installation IDs, but when trying to communicate with the windows server to get the confirmation IDs, it simply fails. If I do this manually, it works fine. I am trying to automate the activation of my Windows 7 boxes and Office 2010 without having to do it manually. I want to make this part of my deployment process as other people will be using this deployment process as well. Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.