Windows 10 installation ignoring answer file from WDS

Home Forums Microsoft Networking and Management Services System Management Windows 10 installation ignoring answer file from WDS

This topic contains 4 replies, has 3 voices, and was last updated by Avatar universal 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Avatar
    Roman_k
    Member
    #167656

    Hi
    I have a Windows Deployment server with windows 10 image which works fine. Now I am trying to implement an answer file ( doing it with WindowsSystem Image manager) but keep getting prompt for language and locale although it is set in answer file. I have tried setting it in “1 windows PE” , “4 specialize” and “7 oobeSystem” components – still getting that prompt.
    I have read on few websites that login info should be set and I have tried that (set it in “7 oobeSystem” component ) – no luck, still getting language and location selection prompt.
    Here is my answer file:

    < ?xml version="1.0" encoding="utf-8"?>



    MwAxAG4ANQB0AGUAIQBuAFAdssdAYQBzAHMAdwBvAHIAZAA=

    false</plaintext> </password> <domain>mydomain.local</domain><br /> <enabled>true</enabled><br /> <username>admin</username><br /> </autologon><br /> </component><br /> <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"><br /> <inputlocale>en-GB</inputlocale><br /> <systemlocale>en-GB</systemlocale><br /> <userlocale>en-GB</userlocale><br /> <uilanguage>en-EN</uilanguage><br /> </component><br /> </settings><br /> <cpi:offlineimage cpi:source="wim:c:/wds/win10/sources/install.wim#Windows 10 Pro" xmlns:cpi="urn:schemas-microsoft-com:cpi"></cpi:offlineimage><br /> </unattend></p> <p>Thanks</p> </div><!-- .bbp-reply-content --> </div><!-- .reply --> <div class="even bbp-parent-forum-97541 bbp-parent-topic-167656 bbp-reply-position-4 user-id-91538 post-388846 reply type-reply status-publish hentry"> <div class="bbp-reply-author"> <a href="https://www.petri.com/forums/users/universal" title="View universal&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.petri.com/wp-content/uploads/sites/3/2018/11/default-profile-picture-150x150.png" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a><br /><a href="https://www.petri.com/forums/users/universal" title="View universal&#039;s profile" class="bbp-author-name" rel="nofollow">universal</a><br /><div class="bbp-author-role">Member</div> </div><!-- .bbp-reply-author --> <div class="bbp-reply-content"> <div id="post-388846" class="bbp-reply-header"> <div class="bbp-meta"> <span class="bbp-reply-post-date">August 15, 2018 at 8:18 pm</span> <a href="https://www.petri.com/forums/topic/windows-10-installation-ignoring-answer-file-from-wds/#post-388846" class="bbp-reply-permalink bbpress_link link">#388846</a> <span class="bbp-admin-links"></span> </div><!-- .bbp-meta --> </div><!-- #post-388846 --> <p>Exactly when are you being prompted for this information? At the very start of the process?</p> </div><!-- .bbp-reply-content --> </div><!-- .reply --> <div class="odd bbp-parent-forum-97541 bbp-parent-topic-167656 bbp-reply-position-2 user-id-88348 post-386214 reply type-reply status-publish hentry"> <div class="bbp-reply-author"> <a href="https://www.petri.com/forums/users/kwarburton" title="View kwarburton&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.petri.com/wp-content/uploads/sites/3/2018/11/default-profile-picture-150x150.png" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a><br /><a href="https://www.petri.com/forums/users/kwarburton" title="View kwarburton&#039;s profile" class="bbp-author-name" rel="nofollow">kwarburton</a><br /><div class="bbp-author-role">Member</div> </div><!-- .bbp-reply-author --> <div class="bbp-reply-content"> <div id="post-386214" class="bbp-reply-header"> <div class="bbp-meta"> <span class="bbp-reply-post-date">August 16, 2018 at 5:27 am</span> <a href="https://www.petri.com/forums/topic/windows-10-installation-ignoring-answer-file-from-wds/#post-386214" class="bbp-reply-permalink bbpress_link link">#386214</a> <span class="bbp-admin-links"></span> </div><!-- .bbp-meta --> </div><!-- #post-386214 --> <div class="bbcode_quote"> <div class="bbcode_quote_head">Ser Olmy;n517862 wrote:</div> <div class="bbcode_quote_body">Exactly when are you being prompted for this information? At the very start of the process?</div> </div> <p> At the very start</p> </div><!-- .bbp-reply-content --> </div><!-- .reply --> <div class="even bbp-parent-forum-97541 bbp-parent-topic-167656 bbp-reply-position-5 user-id-91538 post-388847 reply type-reply status-publish hentry"> <div class="bbp-reply-author"> <a href="https://www.petri.com/forums/users/universal" title="View universal&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.petri.com/wp-content/uploads/sites/3/2018/11/default-profile-picture-150x150.png" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a><br /><a href="https://www.petri.com/forums/users/universal" title="View universal&#039;s profile" class="bbp-author-name" rel="nofollow">universal</a><br /><div class="bbp-author-role">Member</div> </div><!-- .bbp-reply-author --> <div class="bbp-reply-content"> <div id="post-388847" class="bbp-reply-header"> <div class="bbp-meta"> <span class="bbp-reply-post-date">August 18, 2018 at 6:54 pm</span> <a href="https://www.petri.com/forums/topic/windows-10-installation-ignoring-answer-file-from-wds/#post-388847" class="bbp-reply-permalink bbpress_link link">#388847</a> <span class="bbp-admin-links"></span> </div><!-- .bbp-meta --> </div><!-- #post-388847 --> <p>That would be the &#8220;1 Windows PE&#8221; setting.</p> <p>Remember, this phase has its own unattend file, separate from the one(s) used by the image(s).</p> </div><!-- .bbp-reply-content --> </div><!-- .reply --> <div class="odd bbp-parent-forum-97541 bbp-parent-topic-167656 bbp-reply-position-3 user-id-88348 post-386216 reply type-reply status-publish hentry"> <div class="bbp-reply-author"> <a href="https://www.petri.com/forums/users/kwarburton" title="View kwarburton&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.petri.com/wp-content/uploads/sites/3/2018/11/default-profile-picture-150x150.png" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a><br /><a href="https://www.petri.com/forums/users/kwarburton" title="View kwarburton&#039;s profile" class="bbp-author-name" rel="nofollow">kwarburton</a><br /><div class="bbp-author-role">Member</div> </div><!-- .bbp-reply-author --> <div class="bbp-reply-content"> <div id="post-386216" class="bbp-reply-header"> <div class="bbp-meta"> <span class="bbp-reply-post-date">August 24, 2018 at 4:18 am</span> <a href="https://www.petri.com/forums/topic/windows-10-installation-ignoring-answer-file-from-wds/#post-386216" class="bbp-reply-permalink bbpress_link link">#386216</a> <span class="bbp-admin-links"></span> </div><!-- .bbp-meta --> </div><!-- #post-386216 --> <div class="bbcode_quote"> <div class="bbcode_quote_head">Ser Olmy;n517884 wrote:</div> <div class="bbcode_quote_body">That would be the &#8220;1 Windows PE&#8221; setting.</p> <p>Remember, this phase has its own unattend file, separate from the one(s) used by the image(s).</p></div> </div> <p> Cannot seem to be able to add credentials to &#8220;1 Windows PE&#8221; setting</p> </div><!-- .bbp-reply-content --> </div><!-- .reply --> </li><!-- .bbp-body --> <li class="bbp-footer"> <div class="bbp-reply-author">Author</div> <div class="bbp-reply-content"> Posts </div><!-- .bbp-reply-content --> </li><!-- .bbp-footer --> </ul><!-- #topic-167656-replies --> <div class="bbp-pagination"> <div class="bbp-pagination-count"> Viewing 5 posts - 1 through 5 (of 5 total) </div> <div class="bbp-pagination-links"> </div> </div> <div id="no-reply-167656" class="bbp-no-reply"> <div class="bbp-template-notice"> <p class="bbpress_text text">You must be logged in to reply to this topic.</p> </div> </div> </div> </div><!--/.article_user-content.user-content--> </div><!--/.article_content--> </article><!--/.article--> </div><!--/.content_post--> </div><!--/.col-12.col-xs-0--> </div><!--/.content_row.row.-padded--> </div><!--/.content_inner--> </div><!--/.content-block--> <div class="footer-block -fullbleed" role="contentinfo"> <div class="footer_inner"> <nav class='footer_menu-list_container menu-list_container'><ul class='menu-list -legal -center'><li class='menu-list_item'>&copy; 2019 BWW Media Group</li><li class='menu-item menu-item-type-custom menu-item-object-custom menu-list_item'><a class='menu-list_link link' href='https://www.bwwmediagroup.com/terms-and-conditions'><span>Terms and Conditions</span></a></li></ul></nav> </div><!--/.footer_inner--> </div><!--/.footer-block.-fullbleed--> <div class="gdpr-cookie-banner"> <h4 class="gdpr-cookie-banner__title title">We use cookies to improve your browsing experience.</h4> <p class="gdpr-cookie-banner__text text">Find out more about our cookie policy <a href="http://bwwmediagroup.com/terms-and-conditions/" target="_blank">here</a>.</p> <div class="gdpr-cookie-banner__close close"></div> </div> </div><!--/.page_container--> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-content/themes/monstro/assets/scripts/modern.1f8a4377.js'></script> <script defer='defer' type='text/javascript'> https://www.petri.com/wp-content/themes/monstro/assets/scripts/critical.66ffe001.js if ('serviceWorker' in navigator) { window.addEventListener('load', () => { navigator.serviceWorker.register('https://www.petri.com/wp-content/themes/monstro/assets/scripts/service-worker.js', { scope: '/' }); }); } https://www.petri.com/wp-content/themes/monstro/assets/scripts/critical.66ffe001.js if ('serviceWorker' in navigator) { window.addEventListener('load', () => { navigator.serviceWorker.register('https://www.petri.com/wp-content/themes/monstro/assets/scripts/service-worker.js', { scope: '/' }); }); } </script> <script type="text/javascript" src="https://www.petri.com/wp-content/themes/monstro/assets/scripts/fontawesome.b85de8b9.js" data-search-pseudo-elements></script><script type='text/javascript'> /* <![CDATA[ */ var bbpTopicJS = {"bbp_ajaxurl":"https:\/\/www.petri.com\/forums\/topic\/windows-10-installation-ignoring-answer-file-from-wds\/?bbp-ajax=true","generic_ajax_error":"Something went wrong. Refresh your browser and try again.","is_user_logged_in":"","fav_nonce":"29345722d6","subs_nonce":"d71f96dcb9"}; /* ]]> */ </script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-content/plugins/bbpress/templates/default/js/topic.js'></script> <script type='text/javascript'> /* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.petri.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */ </script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-includes/js/imagesloaded.min.js'></script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-includes/js/masonry.min.js'></script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-includes/js/jquery/jquery.masonry.min.js'></script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-content/plugins/fastgallery/js/frontend.js'></script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-content/plugins/fastgallery/js/photobox.js'></script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-content/plugins/fastgallery/js/jquery.prettyPhoto.js'></script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-content/plugins/fastgallery/js/jquery.magnific-popup.js'></script> <script defer='defer' type='text/javascript' src='https://www.petri.com/wp-content/plugins/fastgallery/js/fotorama.js'></script> <script defer='defer' type='text/javascript' src='https://www.petri.com/tmp/js/frontend.js'></script> <!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/ Served from: www.petri.com @ 2019-12-16 02:59:18 by W3 Total Cache -->