Win 7 Sysprep – Setting a Static IP during initial boot

Home Forums Client Operating Systems Windows 7 Win 7 Sysprep – Setting a Static IP during initial boot

This topic contains 7 replies, has 7 voices, and was last updated by Avatar raj123_pk 7 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Avatar
    mgainer
    Member
    #154717

    When my Windows XP systems boot for the first time, part of the sequence is to stop at a window that lets you select either default network settings using DHCP, or to customize the settings with static addressing. So far I have been unable to find a setting in an answer file, WAIK or MDT documentation, or online that will provide the same option.

    We use static addressing only in my organization so this is preventing joining the machine to the domain and adding a domain user during the first boot process. If someone can shed some light on what needs to be set up in an answer file or a scripted solution I’d appreciate it.
    thanks
    Mike

    tehcamel
    tehcamel
    Moderator
    #357439

    Re: Win 7 Sysprep – Setting a Static IP during initial boot

    http://social.technet.microsoft.com/Forums/en-US/mdt/thread/92bc5365-603a-4d60-80bf-4e7aeecbf5fa/

    basically – the response there frm Michael N..
    let it boot without an IP Address, then use a script at first boot to set the ip address?

    netsh int ip set address and netsh int ip set dns

    Avatar
    sorinso
    Member
    #267197

    Re: Win 7 Sysprep – Setting a Static IP during initial boot

    You posted the question in Windows 7 forum and the title talks about Windows 7 Sysprep.
    Nevertheless, you specify Windows XP in your post. What’s the catch?

    Avatar
    Wired
    Moderator
    #274137

    Re: Win 7 Sysprep – Setting a Static IP during initial boot

    sorinso;238698 wrote:
    You posted the question in Windows 7 forum and the title talks about Windows 7 Sysprep.
    Nevertheless, you specify Windows XP in your post. What’s the catch?

    He was saying that you can do it in XP, but how can you do it in Win 7.

    Avatar
    wullieb1
    Moderator
    #243100

    Re: Win 7 Sysprep – Setting a Static IP during initial boot

    Does this help at all???

    http://www.serverforumz.com/Setting-Static-IP-address-Sysprep-ADS-ftopict78703.html

    Avatar
    sorinso
    Member
    #267198

    Re: Win 7 Sysprep – Setting a Static IP during initial boot

    Wired;238699 wrote:
    He was saying that you can do it in XP, but how can you do it in Win 7.

    My Vulcan mind could not see that :mrgreen: :mrgreen:

    Avatar
    raj123_pk
    Member
    #383007

    Re: Win 7 Sysprep – Setting a Static IP during initial boot

    hey there ,

    did you try to look for it in the AIK
    under the “…_Microsoft-Windows-TCPIP_…” Key..?

    there is the interface configuration .

    Avatar
    biggles77
    Spectator
    #212276

    Re: Win 7 Sysprep – Setting a Static IP during initial boot

    sorinso;238710 wrote:
    My Vulcan mind could not see that :mrgreen: :mrgreen:

    That must be a vulcan annoying. :shock:

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.