Weird time zone exchange problem

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 Weird time zone exchange problem

This topic contains 2 replies, has 3 voices, and was last updated by Avatar ASS-Ware 11 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatar
    balluche
    Member
    #132372

    I have an SBS 2003 with Exchange 2003.

    The time in the clients and the network is identical. No problem with calendars either.
    But if i connect to the web access (even from computers within the network) or synchronise the Pda’s, i got 1 hour delay.

    I got the feeling that it’s someyhing to do with IIS but i’m not sure.

    I need some help

    Thank You all

    Avatar
    ASS-Ware
    Member
    #318723

    Re: Weird time zone exchange problem

    balluche;104859 wrote:
    I have an SBS 2003 with Exchange 2003.

    The time in the clients and the network is identical. No problem with calendars either.
    But if i connect to the web access (even from computers within the network) or synchronise the Pda’s, i got 1 hour delay.

    I got the feeling that it’s someyhing to do with IIS but i’m not sure.

    I need some help

    Thank You all

    have you checked the time zone setting in the Options of OWA ?

    Avatar
    teiger
    Member
    #229870

    Re: Weird time zone exchange problem

    Have you installd the DST updates from last year?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.