Waiting USB disks to initialize

Home Forums Other Misc Waiting USB disks to initialize

This topic contains 6 replies, has 4 voices, and was last updated by  parvejmeman 3 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Bertmax
    Member
    #167064

    I’m trying to install Windows (Vista first, for a multiboot machine) from a USB drive. I’ve tried USB 1, 2, and 3, and I get to the GUI portion of setup, and a window pops up and gives me the error message in the subject line. It repeats this message every 4 seconds, and after a few of those it tells me to pull the USB drive for 5 seconds and plug it back in. Then it goes back to the repeated error messages. I’m using a program called WinSetupFromUSB. I suppose I should have tested it before putting 15 different operating systems on my flash drive. :D


    Ossian
    Moderator
    #191696

    I suspect you have a corrupt WIM file on your USB drive, or possibly a dodgy USB drive – try creating a new one and seeing how that works

    Vista…????? WTF????

    #385420

    I do QA for a security software company, and we’ve got customers that are still on XP. Gotta test ’em all!

    Also, I’ve tried two different USB drives (one SanDisk, one Kingston), and I get the message both times.


    Ossian
    Moderator
    #191697

    Have you tried a new Vista ISO download?

    Commiserations on having to work with all that – can’t you just claim some OSes aren’t supported

    #385421

    Believe me, I wish it was as simple as all that, but if our customers can’t get support from us for what they’re running, they’ll go to someone who will.

    Am trying the Windows USB/DVD Download Tool now.

    #385422

    Well, the new tool gets me past the “Install Now” screen, but now I’m getting “a required cd/dvd drive device driver is missing.” I really miss internal CD-ROMs.


    parvejmeman
    Member
    #392084

    Have you converted USB in to bootable device? You can use poweriso for this.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.