Vista SP1 failed to install

Home Forums Client Operating Systems Windows 2000 Pro, XP Pro Windows Vista Vista SP1 failed to install

This topic contains 18 replies, has 5 voices, and was last updated by Avatar Grushkins1 7 years, 8 months ago.

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • Avatar
    toostje_85
    Member
    #157375

    Hello,

    I’ve reinstalled my HP paviljon after a defect HDD.

    When trying to install SP1 manually and via Windows Update is is failing every time.

    I also getting the error: NToskrnl.exe, status: 0xc00000098

    Can someone please help me with this?

    Best regards,

    Joost Lauwen

    Blood
    Blood
    Moderator
    #336014

    Re: Vista SP1 failed to install

    Have you followed the link from the error code on the updates page? Microsoft usually have some good troubleshooting info for update failures.

    Regarding the ntoskrnl error, run a system repair and see if it fixes it. Do this first, then try to reinstall SP1.

    Avatar
    biggles77
    Spectator
    #212530

    Re: Vista SP1 failed to install

    Have you tried installing SP2 instead of SP1?

    Avatar
    toostje_85
    Member
    #366786

    Re: Vista SP1 failed to install

    Blood;251599 wrote:
    Have you followed the link from the error code on the updates page? Microsoft usually have some good troubleshooting info for update failures.

    Regarding the ntoskrnl error, run a system repair and see if it fixes it. Do this first, then try to reinstall SP1.

    Yes, but it is a standard error-code without any good solutions. I’ve reinstalled Vista completely, ending with the same problem installing SP2

    biggles77;251601 wrote:
    Have you tried installing SP2 instead of SP1?

    You must first install sp1 before installing sp2.

    I’ve found an DVD of Vista with SP1, so hopefully this will help.

    Blood
    Blood
    Moderator
    #336017

    Re: Vista SP1 failed to install

    Which error code is reported? Did you follow any instructions?

    When you reinstalled did you format the disk first?

    Avatar
    toostje_85
    Member
    #366787

    Re: Vista SP1 failed to install

    Blood;251654 wrote:
    Which error code is reported? Did you follow any instructions?

    When you reinstalled did you format the disk first?

    I do not know the error-code anymore.

    The disk was formatted before reinstalling windows.

    With the other CD( Vista incl SP1) i have a new problem:

    After installing Vista the setup says:
    windows cannot configure windows to run on this computers hardware[/CODE]

    I’m having a HP Paviljon a6640nl[CODE]windows cannot configure windows to run on this computers hardware[/CODE]

    I’m having a HP Paviljon a6640nl

    Avatar
    Ossian
    Moderator
    #185852

    Re: Vista SP1 failed to install

    HAve you contacted HP?

    Avatar
    toostje_85
    Member
    #366788

    Re: Vista SP1 failed to install

    Ossian;251662 wrote:
    HAve you contacted HP?

    They say that we have to use the orginal HP recovery disks, otherwise they won’t give any support.

    The problem is that the original harddisk is defect and cannot be read.

    Blood
    Blood
    Moderator
    #336018

    Re: Vista SP1 failed to install

    Have you tried installing the service pack after performing a ‘clean boot’? A clean boot is where you disable everything in the startup tab of MSConfig and disable all non-Microsoft services.

    Start > Run > msconfig > Enter

    Disable the above, then reboot and try again.

    Blood
    Blood
    Moderator
    #336019

    Re: Vista SP1 failed to install

    toostje_85;251663 wrote:
    The problem is that the original harddisk is defect and cannot be read.

    Buy a new hard drive. It is not worth fixing it as the problem may occur again.

    Avatar
    biggles77
    Spectator
    #212531

    Re: Vista SP1 failed to install

    toostje_85 wrote:
    You must first install sp1 before installing sp2.

    Thanks, didn’t know that. Assumed it was like previous MS SPs where you could install the latest version and it included the previous SP changes. Wish they would be more consistant with the SP installs.

    For future reference to try and get a SP to install, turn on Automatic Updates and set the Update Time to the next nearest hour. At 15 to 20 minutes past that hour, reset the update time to the next hour and see if the SP will install. This has worked several times for me when the manual install or the various fixes suggested on Google would not work.

    Can you purchase the Recovery CDs OR you can install a copy of Windows 7. It may have the appropriate drivers needed already incorporated in the install DVD. Next time you try an install have your phone ready to take a photo of any installation errors. They can either be uploaded here or used to Google for the error.

    Avatar
    toostje_85
    Member
    #366789

    Re: Vista SP1 failed to install

    Blood;251665 wrote:
    Buy a new hard drive. It is not worth fixing it as the problem may occur again.

    The hard disk is already replaced. I’m using the new one right now

    Blood
    Blood
    Moderator
    #336021

    Re: Vista SP1 failed to install

    And how is it going?

    Avatar
    toostje_85
    Member
    #366790

    Re: Vista SP1 failed to install

    Blood;251820 wrote:
    And how is it going?

    Installed windows 7 without any problem. I think the HP-computer needed the HP Recovery Disc.

    Installing the HP paviljon with Vista incl SP1 didn’t work. After installation is said something like “Windows cannot run with this hardware setup”

    Blood
    Blood
    Moderator
    #336024

    Re: Vista SP1 failed to install

    And has Windows 7 SP1 installed ok?

    It is curious why the Vista SP would not install.

    Avatar
    Grushkins1
    Member
    #384503

    Re: Vista SP1 failed to install

    Use the following link to download the vista recovery disc:

    [MOD EDIT] Removed Link as per post #18 [/MOD EDIT]

    Hope this helps you. Let us know either way. Make it a great day!

    Avatar
    Grushkins1
    Member
    #384504

    Re: Vista SP1 failed to install

    replace _ with http

    Avatar
    Ossian
    Moderator
    #185869

    Re: Vista SP1 failed to install

    Note this is a link to a commercial site and states the originals were “only available via BitTorrent”

    Since their legality is dubious, I have removed the link pending moderator discussion

    Avatar
    toostje_85
    Member
    #366791

    Re: Vista SP1 failed to install

    Problem is solved. Windows 7 is running and my uncle is happy with Windows 7. :grin:

    Still not knowing why Vista can’t be installed :???:.

    Thanks for all you replies!

Viewing 19 posts - 1 through 19 (of 19 total)

You must be logged in to reply to this topic.