User Cant send

Home Forums Messaging Software Exchange 2000 / 2003 User Cant send

This topic contains 7 replies, has 3 voices, and was last updated by  tkolber 11 years, 11 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • jgarzoli
    Member
    #118884

    Hi,

    Exchange 2003, Outlook XP

    This is a follow up to an earlier post about a user in Japan that is having trouble sending from his Outlook Account. He is still having the issues, and he is receiving the below error. He gets the error in Japanese, and this is how he best translated it. Any ideas on what could be causing this??? He gets the error in both japan, and in the US.

    Translation…

    This server not support SSL connection. account ‘mail.####.com’, server : ‘mail.####.com’, protcol : SMTP server responce 250 Ok
    server error 250,error number : 0x800CCC7D

    In his settings, under Advanced, the SMTP option requiring SSL is NOT checked. Should it be? In our Exchange system manager under authentication, the require SSL/TLS box is NOT checked.

    As a follow up, I am noticing these errors in the event log, but i cant find much on the web about them…

    This is an SMTP protocol log for virtual server ID 1, connection #4871. The client at “64.134.109.98” sent a “rcpt” command, and the SMTP server responded with “550 5.7.1 Unable to relay for #######@jsm.jp “. The full command sent was “rcpt TO: < #######@jsm.jp>“. This will probably cause the connection to fail.

    Appreciate any help you can give!

    Thanks


    tkolber
    Member
    #283957

    Re: User Cant send

    1. Usually, the 550 5.7.1 error means that there is a problem on the other side (on the recipient side) and not on your side.
    Can other user, or you, send to this recipient (even from email account outside your ORG)?
    2. Could be that the server on the other side supports only SSL? Contact the system admin on the recipient side and check with him.


    jgarzoli
    Member
    #235237

    Re: User Cant send

    tkolber;49461 wrote:
    1. Usually, the 550 5.7.1 error means that there is a problem on the other side (on the recipient side) and not on your side.
    Can other user, or you, send to this recipient (even from email account outside your ORG)?
    2. Could be that the server on the other side supports only SSL? Contact the system admin on the recipient side and check with him.

    Thanks for the reply. This individual is having no problems popping into our server to receive his mail, from both other employees in our company, and outside senders.. But he cant get anything to send out. He is using our organizations SMTP settings for sending. He was initially having the trouble while in Japan, then he was here last week in the US, and was having the same troubles.

    Thanks again


    tkolber
    Member
    #283959

    Re: User Cant send

    Just to make things clear:
    This user is the only one that is having the problem in your ORG?
    – If so:
    1. Did you compare his email configuration to other employees?
    2. Did you check the email client configuration to other employees?


    jgarzoli
    Member
    #235238

    Re: User Cant send

    tkolber;49647 wrote:
    Just to make things clear:
    This user is the only one that is having the problem in your ORG?
    – If so:
    1. Did you compare his email configuration to other employees?
    2. Did you check the email client configuration to other employees?

    Exactly, he is the only one having this issue. His config looks just fine, and I even took him through resetting up his client account. Same results. I’m stumped. Everything worked fine for the last couple of years with him, until a week ago.

    Keep getting these errors in the event log whehn he tries to send…

    This is an SMTP protocol log for virtual server ID 1, connection #5217. The client at “211.19.211.29” sent a “rcpt” command, and the SMTP server responded with “550 5.7.1 Unable to relay for *****@sony.com “. The full command sent was “rcpt TO: “. This will probably cause the connection to fail.


    biggles77
    Spectator
    #205721

    Re: User Cant send

    Find out what he has installed on his laptop in the last week. Maybe even roll back to a Restore Point to before it stopped working.


    tkolber
    Member
    #283960

    Re: User Cant send

    In addition, try stopping / removing the AV – just for testing.


    jgarzoli
    Member
    #235239

    Re: User Cant send

    He claims that he hasnt installed anything new on his laptop. I will try having him kill his antivirus, and see i that helps.

    I appreciate the suggestions!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.