USB 3.0 converted to USB 2.0

Home Forums General Chat General Discussion USB 3.0 converted to USB 2.0

Tagged: ,

This topic contains 3 replies, has 4 voices, and was last updated by Avatar mxndeepsingh 21 hours, 36 minutes ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Avatar
    RyanTyler
    Participant
    #617047

    I used a USB for checking out Linux and after a while, I thought I would just format it back. I did this a few times and it worked. Everything was good. Last night, I accidentally reformatted it to FAT instead of FAT32, and it showed a USB of 2.25 MB (mine is 16 GB). I deleted its system partition and made it back into normal but the speeds are now slow af. Before, it was reaching speeds closer to 100 mbps but now it reaches like 15 mbps tops. Does anybody please have a solution for this?

    • This topic was modified 2 weeks, 4 days ago by Avatar wullieb1. Reason: Removed HyperLinks
    Avatar
    garethwiley
    Participant
    #617230

    Have you got any genuine answers?

    Avatar
    Nikmartin
    Participant
    #617238

    Hey if you got the solution of this problem then please share with us. I am also facing same issue.

    Avatar
    mxndeepsingh
    Participant
    #617447

    Hey!

    I had this issue about a year back and managed to do it within Diskpart. I tried to find the exact steps but couldn’t unfortunately and I cant remember my exact steps,

    If you play around within the Diskpart console it should be easy enough to do,

    Hope I helped, even if it was just a little bit haha!

    -M

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.