Unsual Server 2k3 and Exchaneg 2k3 Issue

Home Forums Messaging Software Exchange 2000 / 2003 Unsual Server 2k3 and Exchaneg 2k3 Issue

This topic contains 6 replies, has 6 voices, and was last updated by Avatar ROYAL_SAMI 8 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Avatar
    civir
    Member
    #154544

    WHen I send emails to certain user via Outlook 2007 they don’t get it after a couple days I get a NDR #4.4.7, the users never get the mails and I am notified way to late that they hadn’t received emails.

    However I do notice that when I attempt to send the email by OWA it goes without any issues.

    My emails are hosted on a Win 2k3 server and Exchange 2k3 that is my domain controller. I host my own emails.

    Can anybody guide me please?????

    tehcamel
    tehcamel
    Moderator
    #357284

    Re: Unsual Server 2k3 and Exchaneg 2k3 Issue

    have you looked at the message tracking log at all ?

    Avatar
    ROYAL_SAMI
    Member
    #381760

    Re: Unsual Server 2k3 and Exchaneg 2k3 Issue

    How do I do this?

    tehcamel
    tehcamel
    Moderator
    #357291

    Re: Unsual Server 2k3 and Exchaneg 2k3 Issue

    it should be in the exchange management console, so you’ll need to log on to your server remotely as an administrsative user, and open the exchange console..

    Avatar
    teiger
    Member
    #230773

    Re: Unsual Server 2k3 and Exchaneg 2k3 Issue

    I have moved this to the Exchange 2000/2003 forum since there is nothing SBS specific in this problem.

    Avatar
    rvdugan
    Member
    #380499

    Re: Unsual Server 2k3 and Exchaneg 2k3 Issue

    After sending the message did you check if it’s actually stuck in ESM in Queues? You’re not saying anything about where’s the NDR originating. Is it from your server or some remote mail server. Check email header.
    yaro

    Avatar
    beddo
    Member
    #362619

    Re: Unsual Server 2k3 and Exchaneg 2k3 Issue

    Where is the email address coming from – address book? auto complete?

    Its possible you have a dodgy autocomplete entry or contact so try removing them

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.