Unable to take remote after rebooting 2008 server

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 Unable to take remote after rebooting 2008 server

This topic contains 15 replies, has 6 voices, and was last updated by  kgoering 6 months, 1 week ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts

  • Anishk
    Participant
    #167575

    Hi,

    I usually used to take remote of one of our 2008 server but now after rebooting the server, i am not able to connect to the server remotely. The error message displayed is

    “This computer can’t connect to the remote computer.

    Try connecting again. if the problem continues, contact owner or network administrator”

    Please help..

    Info: 3389 port access is available, Remote desktop is also enabled.

    Regards,
    Anishk


    Ossian
    Moderator
    #192019

    Has the IP address changed?
    Can you ping etc. to the computer?


    kgoering
    Member
    #386602
    Ossian;n517190 wrote:
    Has the IP address changed?
    Can you ping etc. to the computer?

    Ip address is same. iam able to ping the server and also able to take share.

    Regards,
    Anishk


    kgoering
    Member
    #386603
    Ossian;n517190 wrote:
    Has the IP address changed?
    Can you ping etc. to the computer?

    Also, In system event logs, Event ID 50 TermDD is generated when rdp is taken “The RDP protocol component X.224 detected an error in the protocol stream and has disconnected the client”.

    Regards,
    Anishk


    kgoering
    Member
    #386604
    Ossian;n517190 wrote:
    Has the IP address changed?
    Can you ping etc. to the computer?

    Event ID 50 is generated in the server eventlog TermDD “The RDP protocol component X.224 detected an error in the protocol stream and has disconnected the client” while client tries rdp to the server.


    biggles77
    Spectator
    #214414

    Is it a physical server or is it a Virtual Machine?

    Oooo, found this.


    kgoering
    Member
    #386605
    biggles77;n517198 wrote:
    Is it a physical server or is it a Virtual Machine?

    Oooo, found this.

    It is a physical server. Tried those steps already.

    netsh int tcp show global

    netsh int tcp set global chimney=disabled

    netsh int tcp set global rss=disabled

    added entry EnableTCPA registry

    didn’t find NetDMA.

    Regards,
    Anishk


    kgoering
    Member
    #386606
    biggles77;n517198 wrote:
    Is it a physical server or is it a Virtual Machine?

    Oooo, found this.

    Already tried the above steps using the doc

    netsh int tcp set global chimney=disabled

    netsh int tcp set global rss=disabled

    Added [SIZE=14px]EnableTCPA registry entry to 0

    didn’t find NetDMA

    Regards,
    Anishk[/SIZE]


    kgoering
    Member
    #386607

    Already tried the above steps using the doc

    netsh int tcp set global chimney=disabled

    netsh int tcp set global rss=disabled

    Added EnableTCPA registry entry to 0

    didn’t find NetDMA


    kgoering
    Member
    #386608

    Physical machine

    Blood
    Blood
    Moderator
    #337387

    Have you checked the account you are using has permission to access the server? Have you checked the account is listed in the allowed users list for remote access in System Properties?


    kgoering
    Member
    #386609

    account used is a member of administrator. But, here the username & password page itself is not prompting.

    MSTSC -> (Server IP) -> “This computer can’t connect to the remote computer.

    Try connecting again. if the problem continues, contact owner or network administrator”


    kgoering
    Member
    #386610

    Finally changing encryption level from FIPS Compliant to Client compatible solved the issue. Thanks….

    Blood
    Blood
    Moderator
    #337389

    Thanks for posting back with your solution! :)


    wullieb1
    Moderator

    kgoering
    Member
    #386611

    Doesn’t seems this is related to this(https://support.microsoft.com/en-us/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018) becoz changing nla to less secure option didn’t help taking the remote which worked for other patched servers/clients.

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.