unable to do automatic reply

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 unable to do automatic reply

This topic contains 4 replies, has 4 voices, and was last updated by Avatar agaspan 2 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Avatar
    VMware
    Participant
    #167027

    Hi,

    i am using exchange server 2007 and outlook 2013. when i am clicking the automatic reply getting error “your automatic reply settings cannot be displayed because the server is currently unavailable”

    searched in google about this but no luck. Please help

    Avatar
    Ossian
    Moderator
    #191669

    Can you access them via OWA?
    Outlook 2013 is not good at talking to older versions of Exchange because of changes in the protocols (Outlook Anywhere vs MAPI)

    Avatar
    agaspan
    Member
    #389516

    i am able to access in owa

    Avatar
    wullieb1
    Moderator
    #245647

    Turn off Cached mode and see if its available that way.

    If it is then try rebuilding your OST file.

    If it is not then try rebuilding your outlook profile.

    Avatar
    agaspan
    Member
    #389517

    when i turnoff the cache mode still same error. i have created new profile but still same issue. owa url also not showing in outlook

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register for this Petri Webinar!

Want to Make Your Backup Storage Unlimited & Ready for the Cloud? – Free Thurrott Premium Account with Webinar Registration!

Tuesday, August 27, 2019 @ 1:00 pm EDT

A Scale-Out Backup storage infrastructure is a must-have technology for your backups. In this webinar, join expert Rick Vanover for a look on what real-world problems are solved by the Scale-Out Backup Repository.

Register Now

Sponsored By