to add the Security tab in the properties windows XP Home

Home Forums Client Operating Systems Windows 2000 Pro, XP Pro to add the Security tab in the properties windows XP Home

This topic contains 15 replies, has 8 voices, and was last updated by Avatar 666 14 years, 11 months ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • Avatar
    john
    Member
    #97637

    Hello
    Does someone know how to add the security tab at the properties of afile or a folder in XP home. obviously not in domain ( I know there is a way).
    Thanks.

    Avatar
    Ravid
    Member
    #174965

    There it is!!!

    http://www.petri.com/simple_file_sharing.htm

    :D

    Avatar
    phillg750
    Member
    #194013

    Just a thanks for posting this :)

    I have 2 pcs both running XP pro and both connected to a small hub. PC1 could access PC2 but not visa versa. I just couldn’t figure out why the sharing windows were different and the security tab was missing from PC1.

    After following the link all became clear. I don’t hold a MCSE but this site is proving extremly helpful. Great site Daniel.

    Avatar
    yudhvir
    Member
    #194017

    Adding Security Tab

    It seems you have FAT file system not NTFS
    all you need to do is convert your File system to the NTFS

    To convert a volume to NTFS from the command prompt:-
    Open Command Prompt. Click Start, point to All Programs, point to Accessories, and then click Command Prompt.

    In the command prompt window, type:
    ‘convert drive_letter: /fs:ntfs ‘

    For example, typing convert D: /fs:ntfs would format drive D: with the ntfs format. You can convert FAT or FAT32 volumes to NTFS with this command.

    Avatar
    danielp
    Participant
    #167876

    You are perfectly right in describing how to convert to NTFS, only you forgot to read the original post. He already has NTFS, and he’s using XP HOME.

    Avatar
    yudhvir
    Member
    #194018

    I am exteremly sorry for that here is one more Tips to do this

    Open Windows Explorer
    Click Tools
    Folder Options
    Click the VIEW tab
    At the bottom of the Advanced settings is the use simple file sharing check box.
    Restart the System

    Avatar
    danielp
    Participant
    #167882

    Someone is NOT LISTENING!!!

    Read the post man, read it. The advice you gave is for XP PRO, not HOME!!!

    Avatar
    syscon
    Member
    #202426

    Any clew how to add security tab in XP home Edition

    Daniel Petri wrote:
    Someone is NOT LISTENING!!!
    Read the post man, read it. The advice you gave is for XP PRO, not HOME!!!
    Avatar
    bbentley
    Member
    #202323

    Windows XP Home only supports Simple file sharing.

    Windows XP Pro supports both Simple and Advanced file sharing.

    Windows XP Home does not support joining a Domain.

    Windows XP Pro Supports a Domain and Workgroup environment.

    Someone correct me if I’m wrong. Windows XP Home doesnt even support creating more than one User in the SAM (or if it even has a SAM). I know you can create “users” but if you check the user name for lets say bob for example it still shows as “%computer%user”. I ran into this problem because a customer had 2 Windows XP home machines and a Window 2000 DC and they needed to access a share located on the Domain…

    -_-

    Avatar
    danielp
    Participant
    #167912
    syscon wrote:
    Any clew how to add security tab in XP home Edition

    Boot into SAFE MODE.

    Avatar
    666
    Member
    #217817

    from windows.rogierstuger.com :

    • Security tab in XP Home (like in XP Pro)
    1) Download the x86 (Intel) version of the Security Configuration Manager (SCESP4I.EXE) from http://www.microsoft.com/ntserver/nts/downloads/recommended/scm/default.asp
    2) Double click SCESP4I.EXE and extract the contents to a temporary folder
    3) Make a system restore point. This program does not come with an uninstaller
    4) Right-click Setup.inf and select Install
    5) Reboot

    Avatar
    danielp
    Participant
    #168082

    That’s a nice one…

    Did you test it by yourself to see if it works?

    Avatar
    666
    Member
    #217818

    Of course! Otherwise I wouldn’t put it on my site.

    Avatar
    danielp
    Participant
    #168085

    “Your site”? What’s the URL to it? You did not mention any site… Anyway, good tip, thanks.

    Avatar
    666
    Member
    #217819

    Been a long night? Look between ‘from‘ and ‘• Security‘ …

    Avatar
    danielp
    Participant
    #168086

    Ooopppsss…. Sorry, long night indeed…

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.