Stupid Slow Boot!!!

This topic contains 3 replies, has 4 voices, and was last updated by Avatar cdimes 8 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Avatar
    Tag654
    Member
    #152725

    Ok….I got a really irritating problem….

    I recently got Vista for my computer….and it works all good except one little problem…When I boot up it Takes almost 10 – 20 minutes for it to fully boot up….at first I thought it was just because it was a first time boot and it had to load all the drivers,and programs…but then after booting up from time after time…i began to notice that it was a consistent thing…now its not like I cant use my comp. but its really iritating waiting nearly 16min. for it to get to the desktop…

    now just to be a little more detailed about the boot…

    1.turn on computer(fast)
    2.boot to my 2nd drive(vista) – 1st drive(XP)
    3.See the vista progress bar…(pretty fast)
    4.black….15min
    5.yay!now im on windows…

    any solutions….any extra info…?….just ask…:D

    thanks in advance!

    Avatar
    vikraman_2k3
    Member
    #378720

    Re: Stupid Slow Boot!!!

    Do you get a message saying something to the effect that the computer cannot start the system event notification service?

    Avatar
    cdimes
    Member
    #380113

    Re: Stupid Slow Boot!!!

    i would start with disabling everything not needed for a system boot under msconfig -> system start. then reboot and see what happens.
    if that resolves the issue, the problem lies with one of the now disabled options under msconfig. if you’re interested which one it is, you’ll need to reenable them one by one and reboot every time.

    if that doesn’t provide a clue, boot into the F8 screen and select the option that lets you monitor which files are being currently loaded. don’t know the name of it now :)
    see if it hangs on one of them and then google it to figure out what this one is for.

    post back ur results

    Avatar
    biggles77
    Spectator
    #211807

    Re: Stupid Slow Boot!!!

    Click the Orb
    type MSCONFIG
    left click Boot tab
    left click Advanced options
    tick Number of processors:
    click on the down pointing triangle and select as many processors as you have.
    [ATTACH]4535[/ATTACH]

    See if that helps. If it doesn’t then you need to tell us how you setup and the order you installed this dual boot system. Did you use BCDEDIT to give you the boot selection menu? Not sure if this is required when the operating systems are installed on difffernt HDDs. You can get a GUI version called EasyBCD from http://neosmart.net/dl.php?id=1 (scroll down to the bottom of the page for the DOWNLOAD button).

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.