Simpy Accounting and network location

Home Forums Client Operating Systems Windows 2000 Pro, XP Pro Simpy Accounting and network location

This topic contains 0 replies, has 1 voice, and was last updated by  TimeTraveller 12 years, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #111231

    Environment. XPPro SP2 Simply 2005 Pro, MSWorks 8.0, Avast Antivirus, Aluria Spyware Eliminator, MSOffice Basic 2003. 2 PC’s, Peer2Peer

    Simply Accounting worked perfectly in my office. 2 PCs in P2P Lan..worked beautifully in multi-user mode for both users on both computers

    Installed computers at client site, was just about to step out of clients office when…aargh. Disaster.

    User1 on PC1 opened up Simply in MultiUser. User2 opened up Simply in Multiuser on PC2. Got the following error message (may not be exact but…)

    “Other users are currently working with this company. You may open the company in multi-user mode or wait for other users to stop using th company and try again”

    Both users are in multi-user mode! This worked perfectly in my office!

    After a couple of tries, it gives a message that the 2nd users password and/or user name are invalid. However, the 2nd user can log in fine is she is the only user in either single or multiuser mode.

    Password and user names are valid, as all users can connect to the database when only one person has it open.

    After checking everything I could think of, I pulled the computers out of the office, reinstalled everything, and bingo…worked beautifully again in my office. Took them back to the clients office and as soon as they started to try and use Simply in multi-user mode, got the same error.

    We did a fair amount of configuration on those computers after we put them back in the clients office, (printer drivers, other accounting SW, files and settings transfer etc ) so it would be pretty difficult to undo everything step by step without being very disruptive to the office, so I’m hoping to figure out what the problem might be and fix it directly rather than by process of elimination.

    The X-Perts as Simply are stumped. We have created new companies, tried other databases, reset users and passwords, and the issue remains. It can hardly be a corrupt database. Maybe, but I don’t think so. What else could it be?

    I found that if the database was moved to a 3rd computer on the network, it works perfectly as expected from WS1 and WS2. Put the dB back in original location and it fails again.

    Simply uses the Jet40 database engine. MSWorks 8.0 is installed on this computer, along with MSOutlook. Could either of these applications be causing some kind of interference since I gather they use Jet 40 as well?

    [email protected]

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.