Server side rules ‘have server reply using a sepcific message

Home Forums Messaging Software Exchange 2000 / 2003 Server side rules ‘have server reply using a sepcific message

This topic contains 3 replies, has 2 voices, and was last updated by  uk_network 7 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • uk_network
    Member
    #156048

    Hello.

    scenario.
    user wants e-mail notification each time a message is received in a shared mailbox.

    what i did.
    created a server side rule
    sent to people or distribtion list (shared mailbox)
    have server reply using a specific message.

    result.
    this works fine apart from one thing.
    The sender also receives the notification e-mail

    How can i configure this so the person sending an e-mail to the shared e-mail box does not get this notified.

    only the person monitoring this mailbox should get this notification.

    Thanks in advance.


    Ossian
    Moderator
    #185037

    Re: Server side rules ‘have server reply using a sepcific message

    I think it is the “reply” that is causing the issue
    How about “forward message as attachment to selected users” — works for public folders anyway


    uk_network
    Member
    #307659

    Re: Server side rules ‘have server reply using a sepcific message

    that was my next option to try. The ‘have server reply using a specific message’ works so well.

    is a pity that it replys to the sender too.

    I’ll give that other option a try too.

    I’ve just been looking into that e-mail account only been allowed to send e-mails to specific addresses so it doesnt reply to all.


    uk_network
    Member
    #307660

    Re: Server side rules ‘have server reply using a sepcific message

    Resolved. I created another rule on the sending inbox to automatically delete messages with a string of keywords in the subject
    then pasted the contense of the e-mail subject and actiavated the rule.

    testing and hope it will resolve it.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.