security issue

Home Forums Office Office 2010 / 2013 General Issues security issue

This topic contains 4 replies, has 4 voices, and was last updated by tehcamel tehcamel 4 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Avatar
    kathy
    Member
    #165436

    Hi ,
    We are using office 2013 , Its installed on windows server 2008 , users are connected using terminal services..
    Now , when they are opening the files directly from outlook , they are getting the errors mentioned below…
    What could be the reason…
    everytime they need to save the files from outlook and then unblock it and then it will open…
    is there any way to resolve this…
    thank you…

    Avatar
    kathy
    Member
    #305507

    Hi ,

    Can anyone help in this..

    Thank you,

    Kathy

    Avatar
    biggles77
    Spectator
    #213910

    I’m not running that Office 2013 crap but have you check permissions on the location these files would be opened in?

    Avatar
    uk_network
    Member
    #307971

    Hi, did you install office by changing to install mode before the installation?. The command is change user /install This will allow the application to work correctly on a terminal server by enabling it for multi user use.
    I hope this helps your situation.

    http://blogs.technet.com/b/perfguru/…al-server.aspx

    tehcamel
    tehcamel
    Moderator
    #360035

    Look at the Trust Center settings.
    Also check your group policies and see if someone has made global changes to where files cna be opened from etc. Files that are opened from within Outlook are usually saved in the Outlook secure-temp folders (OLK)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.