Rule "have server reply using" with Exchange 2007

Home Forums Messaging Software Outlook Rule "have server reply using" with Exchange 2007

This topic contains 5 replies, has 2 voices, and was last updated by  Iss Sherpa 10 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Iss Sherpa
    Member
    #130633

    We are on Exchange 2007 and using Outlook 2003 as client.
    When setting up the rule “have server reply using”, the auto-reply
    message is only sent to the local Domain’s members, but not to outside
    internet mailboxes.
    It might be a stupid question, but I could not find a solution so far!
    Anything that needs to be enabled on Exchange 2007?
    Thanks.


    wullieb1
    Participant
    #240871

    Re: Rule "have server reply using" with Exchange 2007

    As far as can remember this is a limitation of the Exchange server

    Waits to be shot down in flames

    There is a setting somewhere on the exchange server but i can’t remember where it is now.

    *EDIT*

    Right i’ve found the setting i THINK it is.

    Well hopefully anyway


    Iss Sherpa
    Member
    #318062

    Re: Rule "have server reply using" with Exchange 2007

    THanks, however that option is only available in Exchange 2000/2003, and nothing as such exists in Exchange 2007. I think that, except OOO notifications, Exchange 2007 does not allow automatic replies to external mailboxes. Really a shame.


    wullieb1
    Participant
    #240881

    Re: Rule "have server reply using" with Exchange 2007

    Iss Sherpa;95487 wrote:
    THanks, however that option is only available in Exchange 2000/2003, and nothing as such exists in Exchange 2007. I think that, except OOO notifications, Exchange 2007 does not allow automatic replies to external mailboxes. Really a shame.

    This may help you

    http://technet.microsoft.com/en-us/library/aa996309(EXCHG.80).aspx


    Iss Sherpa
    Member
    #318063

    Re: Rule "have server reply using" with Exchange 2007

    Thanks a lot, that was exactly what I was looking for.


    wullieb1
    Participant
    #240886

    Re: Rule "have server reply using" with Exchange 2007

    Iss Sherpa;96275 wrote:
    Thanks a lot, that was exactly what I was looking for.

    No problem.

    Glad it helped.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.