Replying with Public Folder Email Address

Home Forums Messaging Software Exchange 2000 / 2003 Replying with Public Folder Email Address

This topic contains 5 replies, has 4 voices, and was last updated by Avatar Anonymous 7 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Avatar
    hilsoe
    Participant
    #154675

    I have made a public folder with a e-mail address attached. When I receive e-mails in that folder is it in any way possible to reply to those e-mails with the address attached on the folder. When I reply now I have to use my own mail address.

    #325076

    Re: Public folders.

    Go to delivery options and grant send on behalf as rights. Alternatively you can go to the permissions tab and grant send as rights.

    Avatar
    Anonymous
    #376592

    Re: Public folders.

    As you can see on the screen shot I have added a user, me, to the delivery options.
    http://peecee.dk/upload/view/307541

    As you cann see here I have added the From-field to the message box and entered the mail address, but when I try to sent the mail I get an error message “You do not have permission to send the message on the users behalf”
    http://peecee.dk/upload/view/307544

    What to do?

    Avatar
    Anonymous
    #376593

    Re: Public folders.

    Was that the help I could get?

    Avatar
    Sembee
    Member
    #260459

    Re: Replying with Public Folder Email Address

    If you aren’t happy with the answers that you have got, feel free to request a refund – the desk is at the back, just past the menswear.

    Giving your question a more appropriate title would also have helped, I have renamed it from the original title.

    Sending as a public folder address is very well documented for Exchange 2003, you are using a product that is well over 12 years old (based on Exchange 2000 originally), so spending some time with a search engine will almost certainly find the answer to your question.

    Simon.

    Avatar
    Anonymous
    #376594

    Re: Replying with Public Folder Email Address

    You are completly right, I googled it again and found out that I have to clear the checkbox “Hide from Exchange Address List” I now the problem is solved.

    Thanks for giving me a kick in the … :D

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.