Remove exhc server from WSUS

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 Remove exhc server from WSUS

This topic contains 3 replies, has 3 voices, and was last updated by Avatar cruachan 9 years, 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Avatar
    tulik23
    Member
    #148409

    Hi

    we have at our company 4 exch servers (cluster )
    and now they are getting update from the wsus server

    how can i remove them from the server ?

    thanks

    Avatar
    Ossian
    Moderator
    #180912

    Re: Remove exhc server from WSUS

    Why would you want to — WSUS puts YOU in control!

    But if you need to, create a GPO which applies to the Exchange servers and points them at Microsoft for updates

    If (as I suspect) the real problem is automatic intstalls/reboots, create a GPO for these (or all servers) that still connects to WSUS but selects the “manually download and install updates” option

    Avatar
    cruachan
    Participant
    #329673

    Re: Remove exhc server from WSUS

    I can see the point of this personally. As much as I am a fan of WSUS I don’t trust it to update Mail Clusters – I prefer to control it manually.

    Anyway GPOs are likely the issue. If you have edited the Default Domain Policy to include WSUS remove it and create custom GPOs for each OU. Make sure your servers and workstations are grouped into appropriate OUs for having the same updating settings. For example if you have 2 Domain Controllers don’t have them both rebooting at the same time, so that you always have one available.

    Avatar
    Ossian
    Moderator
    #180920

    Re: Remove exhc server from WSUS

    IMHO this is not an issue with WSUS but with the GPOs that apply it
    I always set up (at least) 2 WSUS GPOs
    For clients — auto download and install updates
    For servers — download but do not install

    That way I can collect and allow updates centrally (using WSUS console) but control when (and if) they get applied to servers — best of both worlds

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.