Public folder from OWA

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Public folder from OWA

This topic contains 1 reply, has 2 voices, and was last updated by Avatar Sembee 11 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Avatar
    schous
    Member
    #136230

    When I try to access Public Folders from my browser https://webmail.domain.com/public i get this:

    The page must be viewed over a secure channel

    The page you are trying to access is secured with Secure Sockets Layer (SSL). Please try the following:

    • Type https:// at the beginning of the address you are attempting to reach and press ENTER.

    HTTP Error 403.4 – Forbidden: SSL is required to view this resource.
    Internet Information Services (IIS)

    Technical Information (for support personnel)

    • Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.
    • Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Secure Sockets Layer (SSL), and About Custom Error Messages.

    Does anyone have an idea why?

    I can get on with this [URL]https://mailserver01/public[/URL] it redirect me to https://mailserver01.domain.local/owa/?modurl=7 then it works fine.

    Avatar
    Sembee
    Member
    #257599

    Re: Public folder from OWA

    The error message means what it says. You have require SSL enabled on the virtual directory.
    I would suspect that a URL is set to http:// rather than https:// and a redirection is taking place.

    Check the URLs that have been set on the virtual directories carefully to ensure that they are set to https

    Simon.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.