Problems with Send on Behalf of permissions

Home Forums Messaging Software Exchange 2000 / 2003 Problems with Send on Behalf of permissions

This topic contains 2 replies, has 2 voices, and was last updated by Avatar Sembee 8 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatar
    robbo007
    Member
    #154654

    Hello all,

    I have an Exchange 2003 server setup and serving mail to 10 accounts that are not part of my Windows 2003 domain.

    These users connected via IMAP SSL to download their email. One of the users has requested to be able to send on behalf of. So I did the following but it fails:

    Granted the user full access the the other users mailbox
    Granted Send As access in the security tab of the other user

    I see this error in my event log on the Exchange server:

    Event ID: 7004

    This is an SMTP protocol error log for virtual server ID 1, connection #5671. The remote host “212.x.x.x”, responded to the SMTP command “xexch50” with “504 Need to authenticate first “. The full command sent was “XEXCH50 1020 2 “. This will probably cause the connection to fail.

    Any ideas why its failing? I don’t see anything in my SMTP logs. MY firewall is passing the traffic untouched to the exchange server.

    Thanks in advance,
    Rob

    Avatar
    Sembee
    Member
    #260252

    Re: Problems with Send on Behalf of permissions

    If you want to send on behalf of then you will need to switch to a native connection – MAPI. Send on Behalf of is an Exchange client/server feature. IMAP is not the native Exchange client.

    Simon.

    Avatar
    robbo007
    Member
    #218345

    Re: Problems with Send on Behalf of permissions

    Thank you so much. I’ve been pulling my hair out for days on this.

    Cheers,
    Rob

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.