Problem saving files from Windows 10 to 2016 server network drives

Home Forums Server Operating Systems Windows Server 2016 Problem saving files from Windows 10 to 2016 server network drives

This topic contains 1 reply, has 2 voices, and was last updated by Blood Blood 2 weeks, 6 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Avatar
    mzedalis
    Participant
    #624348

    We have had this problem for 2 months now. Out of no where we started getting complaints that users are having a hard time saving files to their network drives. It is happening with all Office products and PDFs. I have tried everything i could. New profile, Lanman Parameters, New nic, Hardware acceleration. Office reinstall, PC Reset, Disabled Virus scan, Office cache, Clean boot, Added network drive to trusted places, Launched office in safe mode and other things i cant remember right now. The odd thing is I replaced the computer of a user and she no longer has the issue. If i log in as her on the problem computer the issue still exists. On the problem computer if i map a drive to another computer it saves fine. If i delete and recreate a users profile it wont happen at first but starts to appear a short time later. Anyone experience this. I wouldn’t rule out anything i have done already as being the issue. I might have missed something. Iam running Windows 10 1809 and 2016 server. Any help appreciated.

    Blood
    Blood
    Moderator
    #624355

    Have you checked DNS? Make sure the A and PTR records match and that they also match the address given to the server/client systems.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.