Printing from excel defaults are set back

Home Forums Messaging Software Outlook Printing from excel defaults are set back

This topic contains 5 replies, has 3 voices, and was last updated by Avatar Daveinholland 12 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #123462

    Hi,

    Weird problem

    when printing from excel on a ricoh printer we would like to select duplex. However the pages come out in 2 instead of double sided.

    This works fine in word.

    It is not a rights or access problem because it happens to an administrator aswell.

    The excell is 2003 updated to servicepack 2.

    Does anyone kno what this could be because it is driving us nuts.

    The printer is a network printer on a server 2003 machine.

    Avatar
    biggles77
    Spectator
    #206597

    Re: Printing from excel defaults are set back

    Is the printer set to duplex by default or is the duplex setting chosen during the print process? If chosen during the print process, set duplex to be the default print setting and see if that will print appropriately.

    #290979

    Re: Printing from excel defaults are set back

    Even when duplex is set as the default print setting, when printing from excel the standard is off.

    Again when selecting duplex it just reverts to off again.

    Any other suggestions?

    Avatar
    biggles77
    Spectator
    #206605

    Re: Printing from excel defaults are set back

    Delete the print drivers completely and rinstall them again.

    #290980

    Re: Printing from excel defaults are set back

    done that and still no luck…

    JeremyW
    JeremyW
    Moderator
    #269035

    Re: Printing from excel defaults are set back

    Each Excel sheet keeps it own printer settings. Changing the Defaults will only effect new workbooks.

    Have you tried changing the printer properties for the workbook you’re testing?
    Have you tried creating a new workbook?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.