Posting Issues

Home Forums General Chat General Discussion Posting Issues

This topic contains 2 replies, has 2 voices, and was last updated by Avatar wullieb1 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • CaTBuS
    CaTBuS
    Participant
    #615590

    This is my first time posting in about 6 months and it looks like a lot has changed. I just made a new post in the Powershell forum and don’t see it. I see it referenced but can’t navigate to it? Do new posts have to be approved now? Am I missing something? I did look for a pinned post on changes/new rules but didn’t find anything. Any help would be appreciated. Thanks.

    CaTBuS
    CaTBuS
    Participant
    #615616

    I resubmitted my topic and the second attempt worked. I still don’t know why my first post never showed up. The Powershell sub still showed that I had last edited it but the post was missing. Oh well. Please disregard.

    Avatar
    wullieb1
    Moderator
    #615626

    I would hazard a guess that its marked it as spam for some reason.

    I’ll have a look now for you.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register for this Petri Webinar!

Want to Make Your Backup Storage Unlimited & Ready for the Cloud? – Free Thurrott Premium Account with Webinar Registration!

Tuesday, August 27, 2019 @ 1:00 pm EDT

A Scale-Out Backup storage infrastructure is a must-have technology for your backups. In this webinar, join expert Rick Vanover for a look on what real-world problems are solved by the Scale-Out Backup Repository.

Register Now

Sponsored By