POP3 Connector Not Getting Email

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 POP3 Connector Not Getting Email

This topic contains 4 replies, has 3 voices, and was last updated by Avatar kevinguerreiro 7 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Avatar
    kevinguerreiro
    Participant
    #158633

    Hey Guys, i have a SBS2012 Standard with exchange working with no problems, except with one account, that i cant understand what is happening. I’m using SBS Pop3 Connector to fetch mails and deliver to exchange accounts. Now there is one account only, that doesent fetch the mails between 2PM and 6PM, the other 6 account works normaly every day. I have deleted the account from the pop3 connector and added again. I have searched for everything possible, online time for that account, i have put everyday 24Hrs. Anyone has an idea what can be the problem ?

    Best Regards
    Kevin Guerreiro

    Avatar
    teiger
    Member
    #230972

    Re: POP3 Connector Not Getting Email

    Have you checked that it is not a limitation at the ISP? Can you “download” the mails using telnet at those times?

    Avatar
    kevinguerreiro
    Participant
    #350514

    Re: POP3 Connector Not Getting Email

    Hi there teiger, i have tried to telnet and make a list of the mails, and they are all there, but didnt try to download them, i will try to do that tomorrow just to see. But anyway, it is very strange. Is there any log from the pop3 connector for exchange?

    regards
    Kevin

    Avatar
    cruachan
    Participant
    #330379

    Re: POP3 Connector Not Getting Email

    I think if you go into the POP3 Connector manager where you setup the accounts one of the options is to change the logging level. Be warned, if you set it to maximum you will get huge amounts of info, so I’d only set it that way whilst investigating then change it back to normal.

    That’s where it was on 2003, I’ve managed to kick all of my customers off POP3 so haven’t used it in a while. :wink:

    Avatar
    teiger
    Member
    #230975

    Re: POP3 Connector Not Getting Email

    Just to add to Cruachan’s post: the log file is the application event log in Event Viewer.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.