Pawword Login not valid

Home Forums Client Operating Systems Windows 10 Pawword Login not valid

This topic contains 6 replies, has 4 voices, and was last updated by  Anonymous 1 year, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • galbori
    Member
    #167179

    It’s a strange situation, sometimes I can’t login to my pc if there is a Wifi connection. I digit my password and I recieve an error of “invalid password” even if it’s correct. If I disable Wireless, I can login. Why????

    Blood
    Blood
    Moderator
    #337325

    Are you using a Microsoft account? If so, has your password been updated across all the devices that use it?


    Anonymous
    #367300

    I’ve had this PC from my company. So I’m not sure about Microsoft Account. I nned to check it


    Ossian
    Moderator
    #191793

    IF it is a company PC, it is probably on Active Directory, so is looking for a domain controller to authenticate against. Not sure why it fails to logon on WiFi, normally if a DC cannot be reached Windows fails over to cached credentials regardless of whether it is on a network or not


    Anonymous
    #367301

    Just a question. This WIFI is in another company WITH an Active Directory also. This could be caused a little bit of confusion to autentication process?

    Blood
    Blood
    Moderator
    #337326

    Sorry for the confusion. How are you entering your username? Make sure you have the AD domain name in front of it: domainusername

    If not, the device assumes the machine name is the domain name, and AD will not, therefore, be authorised to authenticate it

    [Edit]
    When you say ‘no wifi’ do you mean no network? Or, are you connected via Ethernet instead??


    Anonymous
    #367302

    It’s the standard login of windows 10
    There is my fullname (without domain) and under the name the passwordbox: if I try to connect to this (only this) network my pc doesn’t accept my password. If I try from hotel (with wifi) I’ve no problem

    I tried also with ethernet, but with the same result. I need to disable Wifi and disconnect cable. In this way I can login to my PC (then I enabled wifi and everything works)

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.