OWA certificate error after firewall implementation

Home Forums Messaging Software Exchange 2000 / 2003 OWA certificate error after firewall implementation

This topic contains 3 replies, has 2 voices, and was last updated by Avatar Svenster 7 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Avatar
    Svenster
    Member
    #157035

    Hi,

    I have a SBS2003. We use OWA with a SSL certificate. I forward port 443 on my ISP modem and it works fine.

    Today I implemented a NetGear ProSecure firewall. Now I use my ISP modem in bridged mode. On the firewall I forwarded port 443 to the SBS server. When I try to connect to OWA from home, I get a certificate error. It looks like there is no certificate anymore. I see the certificate error website where I can click, continue to this website anyway. After that the website is not found.

    Do I have to open additional ports on the firewall? I had to change the public IP address and reconfigured the DNS settings at the domain host. Could that have something to do with it?

    Thanks in advance…… :)

    Avatar
    Sembee
    Member
    #260587

    Re: OWA certificate error after firewall implementation

    When you get the certificate error, open the certificate. See what it was issued to. My instinct is that your new firewall is actually listening to port 443 and you need to change it.

    Simon.

    Avatar
    Svenster
    Member
    #313163

    Re: OWA certificate error after firewall implementation

    The certificate is issues by NetGear… That can’t be good. When I go to OWA from inside the network, the the certificate is issued by Thawte Server CA.

    The problem lies with the NetGear Prosecure… But what to do about it? :bowdown:

    Avatar
    Sembee
    Member
    #260589

    Re: OWA certificate error after firewall implementation

    You will have to look through the firewall configuration to see whether it is using port 443 for anything, such as remote management and change it. If you cannot find anything then call Netgear support.

    Simon.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.