Outlook 2010 not showing GAL when attempting manual download

Home Forums Messaging Software Outlook Outlook 2010 not showing GAL when attempting manual download

This topic contains 2 replies, has 3 voices, and was last updated by Avatar Anonymous 3 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatar
    wajeeh_r
    Member
    #165763

    Dear All,

    I am facing problem that when attempting to download OAB manually on one computer, it fails with message as shown, tried every thing but no luck later I noticed that outlook showing ‘download offline address book list’

    [ATTACH=CONFIG]n492981[/ATTACH]

    BUT in other system this operation is successful and I noticed on those systems same window is showing ‘Global Address List’ ,Can anybody help me for this what is wrong and how to fix it with the user.

    [ATTACH=CONFIG]n492980[/ATTACH]

    Regards,
    Wajeeh

    Avatar
    Anonymous
    #373912

    Dear Fellows,

    Please any one respond on this with your suggestions….

    Avatar
    Ossian
    Moderator
    #190900

    Damn, no reply in 48 hours – lousy QoS these days. You really should ask for a refund :twisted:

    Wajeeh, you have been a member for 5 years and should know the forum operates by people giving up their free time to help others. When someone can help you, I’m sure they will, but please do NOT bounce your post. If you need an answer in this timescale, contact Microsoft, who accept all major credit cards.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.