OL2007 and RPC over HTTP/S

Home Forums Messaging Software Exchange 2000 / 2003 OL2007 and RPC over HTTP/S

This topic contains 3 replies, has 3 voices, and was last updated by  tkolber 11 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • danielp
    Member
    #119849

    I’ve had quite a few people asking about that kind of setup. I personally did not encounter any issues there, but since more and more people tell me that they cannot connect by using OL2007, when OL2003 works perfectly, makes me wonder if there are any specific client-side settings that are different.

    Any tip on this?


    tkolber
    Member
    #283979

    Re: OL2007 and RPC over HTTP/S

    Hi Daniel,

    I know that there was / is issue (or misconfiguration), with Outlook 2007 & ISA 2004, when using Exchange 2003:
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=429811&SiteID=17
    I had a question about it at MS Israel Exchange forum, but didn’t get any feedback about it….


    Sembee
    Member
    #255298

    Re: OL2007 and RPC over HTTP/S

    I have it running on my home Exchange 2003 server with two machines connecting without any problems. No ISA server involved.

    I did have to configure it the same way as Outlook 2003, so when setting the host I had to put in msstd:host.domain.com – the way the box is worded it looks like you can get away with just home.domain.com.

    Haven’t tried it with Exchange 2007 yet as my SSL certificate doesn’t work… grrrr

    Simon.


    danielp
    Member
    #170474

    Re: OL2007 and RPC over HTTP/S

    Yeah, me too. I am all ok with OL2007 on Ex2003, but as I said, more and more people come to me and tell me that they cannot connect while other OL2003 machines connect without any issues…

    Keep me in mind if you ever find anything about this.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.