No access on memberserver

Home Forums Virtualization Terminal Services No access on memberserver

This topic contains 5 replies, has 4 voices, and was last updated by  Bigmac 7 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • TrevJans
    Member
    #154785

    I installed a small 2008r2 network with a domain controller and 3 member servers.

    from my laptop i got access by an rdp-session to the domain controller but not to the memeberservers

    i login with [domain]administrator to all the machines (all remote enabled)

    whats wrong . .


    yuval14
    Member
    #174592

    Re: No access on memberserver

    Did your account is member of the local admin group and/or remote desktop users?
    What is the error message that you get?


    Bigmac
    Member
    #380189

    Re: No access on memberserver

    Hi . .

    i try to login as domain admin on the memberservers [domain]administrator

    this is not working, credentials are not correct its says . .

    just try it with the local admin account [servername]administrator and that works ? why not with domain ?


    yuval14
    Member
    #174593

    Re: No access on memberserver

    If the administrator /domain admin is a member of remote desktop group?
    Please verify that you use SP1 on the Win 2008 R2 and RDC 7.1 on the client side.

    http://blogs.msdn.com/b/rds/archive/2007/01/22/vista-remote-desktop-connection-authentication-faq.aspx


    tehcamel
    Moderator
    #357517

    Re: No access on memberserver

    I would suspect that if you try and logon to DOMAINAdministrator account, and it tells you the account is not correct, but then you can logon to another server using the same account, and you;’re SURE the password is correct, then the server is probably not a member of the domain.

    pls logon to the server using the local account, and check it is indeed a member of the correct domain.


    Bigmac
    Member
    #380193

    Re: No access on memberserver

    tehcamel;239115 wrote:
    I would suspect that if you try and logon to DOMAINAdministrator account, and it tells you the account is not correct, but then you can logon to another server using the same account, and you;’re SURE the password is correct, then the server is probably not a member of the domain.

    the other servers are member of the domain

    tehcamel;239115 wrote:
    pls logon to the server using the local account, and check it is indeed a member of the correct domain.

    i can logon with the local account and password, checked for memberships . . thats all okay

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.