new hard drive but system won’t recognize

Home Forums Other General Hardware new hard drive but system won’t recognize

This topic contains 4 replies, has 5 voices, and was last updated by Avatar sorinso 10 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Avatar
    myshelasia
    Member
    #139831

    I have a sony vaio and the hard drive was not loading so decided to wipe the drive and re install using the recovery disks. Well it said that the hard drive had errors so I bought a new one and installed it. Now the system does not recognize the hard drive. I was in c prompt and tried to format drive there but it says it is not there the letter is x drive boot something:confused: help what can i do? sony vaio vgn-fz240e

    Avatar
    sorinso
    Member
    #266779

    Re: new hard drive but system won’t recognize

    How is this question related to System Management ?!?! It is not your first time you post in the wrong forum… Please read the forum rules
    Reported to be moved …

    Avatar
    wullieb1
    Moderator
    #241451

    Re: new hard drive but system won’t recognize

    First things first.

    Are you using DOS to format the drive??? If you are then why???

    Put in the mew hard drive then run the recovery disks to reload the OS.

    Avatar
    J0K3R
    Member
    #249432

    Re: new hard drive but system won’t recognize

    You will need a OS installation disk as the recovery disks that came with the vaio wont work. there is no recovery partition to use it with

    Avatar
    biggles77
    Spectator
    #209436

    Re: new hard drive but system won’t recognize

    J0K3R, long time no see. Good to see you back!! Have a West End for me (liked it beter than VB.)

    Apologies for going :offtopic:

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.