MSCS Clustering Failover Issue

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 MSCS Clustering Failover Issue

This topic contains 2 replies, has 3 voices, and was last updated by  tehcamel 7 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Nosaj
    Member
    #154031

    Hi

    I have a 3 node cluster on windows 2003. Basically if I just stop the cluster service on a node that is hosting the Cluster Group (Quorum, Cluster VIP, Cluster IP) the group moves with no problems.
    If I do a hard power down on the server that is hosting the group the failover does not move the Cluster group and the cluster service then stops on all the other nodes stopping the applications that are running on them.
    The only way I can get the cluster back is to restart the shutdown system.

    The quorum is hosted on an HP Eva with Iscsi connectivity.

    Any thought and help would be greatly appreciated.


    tehcamel
    Moderator
    #357120

    Re: MSCS Clustering Failover Issue

    when you say hard shutdown, you mean pulling out the power, right ?

    I suspect that when you stop the cluster service, it’s sending a message to the other nodes – when you pull it out, they don’t get that message.

    Is your cluster set up as active/active or active/passive or something else? (I”m digging back a little bit here, so I’m trying to put it together as best I can)


    ScottMcD
    Member
    #352895

    Re: MSCS Clustering Failover Issue

    If you look at the properties of each resource in the failover group, how is the advanced tab configured? Is Restart, and Affect the Group selected?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.