Mapped folders

This topic contains 2 replies, has 2 voices, and was last updated by Avatar Florin Robete 12 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #126865

    Hi,

    I’m having this weird problem with windows vista or maybe is not Vista….
    I have a couple of users with Windows Vista Business computers and they have “My Documents” mapped to a network share. They can open a document (excel, word) but after they modify it and try to “save as” or just save it they get the following message:

    \servershareusernamefile cannot be found. Check your spelling, or try a different path.

    Sometimes it goes through but when you try to open the file you get “Access Denied”
    If I copy and paste the document to the desktop I can modify it and move it back with no problems.

    It works fine with notepad documents, though….

    It’s a Windows 2003 Environment with no romming profiles or fancy GPO’s, offline file disabled, the two Windows Vista Computers have office 2007.

    I recreate one of the accounts in AD, it didn’t work.
    I deleted the local profile on the Vista computer, it didn’t work.
    I reinstalled Vista (with all updates), it didn’t work.
    Checked share and NTFS permissions on the share:
    -domain users have full control on the share
    -user has full NTFS permision on their folders
    Gave that user Admin Privileges, just for testing purpose, it didn’t work.
    Moved that particular share to a different server, still nothing.
    UAC is turned off, I tried with UAC turned on, same thing.

    I created a share on my Windows XP laptop and everything works just fine.

    Any ideas are welcome!
    Thank you.

    F.

    #277318

    Re: Mapped folders

    I found this link that helped me solve my problem.
    http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=211943&messageID=2191327
    Cheers,

    F

    Avatar
    danielp
    Participant
    #171003

    Re: Thanks for sharing

    Thanks for sharing your answer with us! I’m sure others will also benefit from knowing what was wrong and how you fixed it.

    8)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.