Many if not all users email with attachments goes to Sync Issues > Server Failures

Home Forums Messaging Software Exchange 2000 / 2003 Many if not all users email with attachments goes to Sync Issues > Server Failures

This topic contains 11 replies, has 3 voices, and was last updated by Avatar jagadalejeetendra 7 years, 10 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Avatar
    CommIT
    Member
    #158801

    Hoping someone can help, I’ve tried everything including MS support ticket.

    Ongoing issue on SBS 2003 sp2, Exchange Server 2003 sp2 where most users that have incoming email with attachments over ~120kb lose the email into their Sync Issues Server Failures folder.

    Most emails can be recovered if the user opens the email from Server Failures, changes the subject line in anyway, saves it then can move to the inbox.

    I have noticed some emails cannot be saved in this manner, usually heavy graphics commercial emails.

    This happens mostly with email coming from outside the domain but can happen with internal emails too. Specifically scans from our printers.

    #385910

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    Here is an example of the log in Sync Issues.

    [FONT=&quot]10:49:58 Synchronizer Version 14.0.6117[/FONT]
    [FONT=&quot]10:49:58 Synchronizing Mailbox ‘Bill xxxxx'[/FONT]
    [FONT=&quot]10:49:58 Synchronizing server changes in folder ‘Inbox'[/FONT]
    [FONT=&quot]10:49:58 Downloading from server ‘SERVER1.ACME.ACMEplastics.local'[/FONT]
    [FONT=&quot]10:50:02 The following message had an error and synchronization of it was skipped (0x80004005):[/FONT][FONT=&quot][/FONT]
    [FONT=&quot]10:50:02 “test 300kb *don’t delete*”[/FONT][FONT=&quot][/FONT]

    There are little or no events on the server.

    It does register many of these events though;

    Server ActiveSync 3005 5/22/2012 11:17 AM 15 *
    Unexpected Exchange mailbox Server error: Server: [SERVER1.ACME.acmeplastics.local] User: [[email protected]] HTTP status code: [409]. Verify that the Exchange mailbox Server is working correctly.
    #385911

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    [FONT=&quot]When running scanost against a users Server Failures folder I get these messages in the logs;

    The message with the subject ‘example’ exists in your mailbox on the Microsoft Exchange Server but not in your offline folder file[/FONT]

    Avatar
    Lior_S
    Member
    #282960

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    Do you have alot of sharing of mailboxes between users? IE Sue and Bill.
    Sue can see her own email but also has Bill shared as a second mailbox?

    #385912

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    Lior_S;259079 wrote:
    Do you have alot of sharing of mailboxes between users? IE Sue and Bill.
    Sue can see her own email but also has Bill shared as a second mailbox?

    Thanks Lior, Not to many setup that way in Outlook, maybe one or two. Many more have rights to others mailbox, calendar etc.. but are not permanently setup in Outlook.

    Avatar
    Lior_S
    Member
    #282961

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    Can you run a few test scenarios.
    What does OWA look like when outlook is closed, does the email stay in the inbox?
    How about when not using cached mode for outlook?

    #385913

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    Lior,
    When running OWA the email shows and opens and this warning shows in the top of the email.

    Attachments can contain viruses that may harm your computer. Attachments may not display correctly.

    And the attachment can’t be opened. This error shows.

    The website cannot display the page

    HTTP 500
    Most likely causes:

    * The website is under maintenance.
    * The website has a programming error.

    What you can try:

    Refresh the page.Refresh the page.

    Go back to the previous page.Go back to the previous page.

    More informationMore information

    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.
    For more information about HTTP errors, see Help.

    When running Outlook in non-cached mode the old Sync Issues Server Failures items are still there. The new test mail is in the inbox, can be opened but the attachment cannot be opened. Just like in OWA. The error is “The operation failed”. Something I notice is the attachment show 146KB larger than the original I had sent.

    Avatar
    Lior_S
    Member
    #282962

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    Did you move your exchange databases from the default location perhaps to another disk?

    #385914

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    The stores are on a virtual folder from another partition. Its been like that for years though. Well before this issue cropped up.

    Avatar
    Lior_S
    Member
    #282963

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    hmmm, the reason I ask is

    Quote:
    Do not delete or rename the old MDBdata folder path after you move the Exchange database. Removing or deleting the old folder will, in some cases, cause attachment problems

    from here more info here

    But that does not seem relevant in your case……..
    This one has me stumped. :!:

    When did this start? is there any AV scanning of attachments perhaps?

    #385915

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    Thanks Lior_S, its good to have some new things to look into.

    I looked at the two links you provided. The old default path is still there. And the registry still pointed to it in the Working Directory key. I changed it to my current Exchange database path. I’ll do some testing.

    thanks again.

    Chuck

    #385916

    Re: Many if not all users email with attachments goes to Sync Issues > Server Failure

    Test fail (no change). but it reminded me of a strange behavior I thought I would share. If you forward the email to the (in this case to the same sender) it forwards and is fully functional. The original attachment that had bloated from 325kb to 438kb reverts back to 325kb. AND the original unopenable attachment in the original test email reverts back in size too and is openable. Weird huh?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.