Managing 2012 WSUS server from Win 10 machine

Home Forums Server Operating Systems Windows Server 2012 / 2012 R2 Managing 2012 WSUS server from Win 10 machine

This topic contains 12 replies, has 4 voices, and was last updated by  Anishk 2 weeks, 6 days ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • Anishk
    Participant
    #606731

    Hi all,

     

    Please let me know whether we can manage(view update and approve\reject updates ) from a windows 10 computer for wsus server role installed in win 2012 server using any tool (like RSAT etc)?

    Also, is there any web console option to manage wsus server console without installing any tool from other server/clients?

     

    Thanks,

    Anishk


    Ossian
    Moderator
    #606747

    You can download WSUS and do an install “admin console only”

    AFAIK there is no web console option


    Anishk
    Participant
    #606831

    Thanks for the information. I have downloaded WSUS 3.0 SP2 available in Microsoft Site and tried installing in Win 10 client. But, it shows this version is not supported in Win 10. Is there any version for Win 10 computer ?

     

    Anishk


    wullieb1
    Moderator
    #606838

    The RSAT tools cover the WSUS console, make sure you get the right version for your version of Windows 10. Pretty sre this has been an optin since Windows 7 RSAT tools but hey its been a while since i’ve had to use them :)

    Just make sure your in the correct management groups on the LOCAL server not the AD groups.

    Info

    https://support.microsoft.com/en-au/help/2693643/remote-server-administration-tools-rsat-for-windows-operating-systems

    Download

    https://www.microsoft.com/en-au/download/details.aspx?id=45520


    Anishk
    Participant
    #606844

    Installed RSAT on Win 10. But while connecting to WSUS Server, the following error pops-up:

     

    “Cannot connect to <Server ip>. Please make sure that the post installation task is completed successfully in that server ” if it was, please verify if the server is using another port or different SSL setting .

     

    Anishk

    Blood
    Blood
    Moderator
    #606860

    Have you used a custom port etc? If so, have you tried connecting on that port?


    wullieb1
    Moderator
    #606949

    On server 2012 the default port is 8530 so you need to connect to that, pretty sure this is the default setting when you try to connect to the server.

    Else as Blood has mentioned it may have been configured with a non default port.

    I also assume you have tried port 80 and 443??


    Anishk
    Participant
    #607051

    I have tried using 80,443 and default WSUS port 8530. Access to Wsus server for the below ports are also available from Win 10 client.  Any other settings available like post-installation tasks as mentioned in the error ?

     

    Anishk


    wullieb1
    Moderator
    #607431

    Are you in the correct local groups on the server? You’ll need to be in the WSUS Administrators group on the WSUS server, not the AD group unless you add that.

    Blood
    Blood
    Moderator
    #607563

    Are you also in the same domain, network etc?


    Anishk
    Participant
    #608923

    Trying from a domain client computer to connect to a wsus server not in domain environment.


    wullieb1
    Moderator
    #608936

    You’re not really giving us much to keep providing assistance to you.

    1. Have you added your domain user account into the local WSUS Administrator group on the WSUS server?
    2. Have you tried to connect using the local admin account for that server?
    3. Are you connecting to the correct port on the server?
    4. If you try to connect to the console on the server does it work?
    5. Have you completed the relevant post installation tasks on the server?
    6. What is the reason for keeping your WSUS server off the domain?

    It is on your best interests to give us the relevant information to assist you with YOUR problem. The information that you are giving us really doesn’t help us and i’m certainly running out of interest in trying to assist.


    Anishk
    Participant
    #608956

    Sorry for not being clear on giving proper details. Found the issue to be due to “trust relation problem” and no dns(53) port access. Thanks for the help one again.

     

     

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.